NS8B1 first test

Hello the team,

Thanks for your work!

Download image.vmdk

cd “C:\Program Files\Oracle\VirtualBox”

VBoxManage clonehd --format VDI “D:\ns8-rocky-linux-9-1.0.0.vmdk” “D:\ns8-rocky-linux-9-1.0.0.vdi”
→ D:\ns8-rocky-linux-9-1.0.0.vdi

VBoxManage.exe internalcommands sethduuid "D:\ns8-rocky-linux-9-1.0.0.vdi

VBoxManage clonevdi “D:\ns8-rocky-linux-9-1.0.0.vdi” “D:\ns8-rocky-linux-9-1.0.0-test1.vdi”

Other for example
VBoxManage clonevdi “D:\ns8-rocky-linux-9-1.0.0.vdi” “D:\ns8-rocky-linux-9-1.0.0-test2.vdi”

In VirtualBox :
Push New button
Enter a name
Select Machine Folder
Select “Linux”
Select "Red Hat (64-bit)
Push Next button
Select “RAM memory”
Push Next button
Select “Use an existing virtual hard disk file”
→ Choose a virtual hard disk file
Push Create button
Push Setting button
Select Network → Adapter 1 → Bridged Adapter
Select Network → Adapter 2 → Nat Network
Push OK and Start the VM

The VM has been started and there is an answer to ping


Thanks for testing and your feedback. You could try these vmdks, they worked in VMware:


You could try to setup the vbox vm with just one bridged virtual network device in promiscuous mode.


Maybe the conversion to vdi works better from qcow image?

1 Like

Next step that I have done, connect in Console with root, change password and if I do: “systemctl enable --now cockpit/socket”, Cockpit works but always no https://xxx.xxx.xxx.xxx/cluster-admin/

In another test, I do not know when exactly, I had the https://xxx.xxx.xxx.xxx/cluster-admin/ but impossible to connect with admin account.

1 Like

There were similar issues with the Debian image in VMWare, please try a vmdk from here.


I tested converting the qcow image to vdi and it worked. I used a bridged virtual network adapter and could reach the cluster-admin page. If needed you can download the working vdi.