Unexpected password change, can't log in

, ,

I can’t login to my server it’s telling me incorrect login, and freely logon two days a go pls i need help Nethsever release 7.9.2009.

Where does it give the error?
Accessing via cockpit?

https://ip.of.your.server:9090

user: root
password: yourPassword

Have you tried logging in via ssh with the same credentials?

Are you sure you are entering the passwords correctly (case-sensitive)?

Try typing the password in notepad and then copy/pasting it when asked for credentials.

I’m using command, I’m sure am typing the right password, i logon to my server three day a go . getting yesterday afternoon is not going, and also am having an error message from my out look mail, not sending mail from the server end. an using command prompt to login. also at time I use IP with normal Windows system to login, but both are not going for now keep telling me incorrect login. please am worried Thanks

@support_team: Does anyone have any ideas?

@wilsonjnr: Sorry to say this, but I’m struggling to understand your English.
If you can, try using an automatic translator.
May I suggest www.deepl.com which, in my opinion, works better than google?

Maybe this thread can help you:

2 Likes

I’m using command, I’m sure am typing the right password, i logon to my server three day a go . getting yesterday afternoon is not going, and also am having an error message from my out look mail, not sending mail from the server end. an using command prompt to login. also at time I use IP with normal Windows system to login, but both are not going for now keep telling me incorrect login. please am worried Thanks

Hi,

have you activated the caps lock key?

Regards…

Uwe

May be this can help you to solve the problem: How To Reset Your Forgotten Root Password On CentOS 7 Servers | Liberian Geek

1 Like

How, i don’t understand

Just follow one of the links in the thread to reset the password:

1 Like

I can’t login to my server it’s telling me incorrect login, and freely logon two days a go pls i need help Nethsever release 7.9.2009. and outlook is not sending mail, giving error message,this is the message,

Task ‘itofficer@alpha.com - Sending’ reported error (0x80042109) : ‘Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).’
please i need help, please. Thanks

Hi,

could it be that the password for the Outlook user has expired and that’s why you can’t connect to the server?

To solve the problem, you need to describe your infrastructure in detail. Otherwise it will be an endless guessing game in free fall. And as you know, today is also a holiday for the crystal balls.

Regards…

Uwe

But from Router device directly to a system the outlook is going ok, then from the server with system, is not going, it we be giving this message. and the password for the server is not working, incorrect loin.
please help.

Sorry, but I don’t understand what you write…
Are you using an automatic translator?
If we can’t understand each other, it’s hard to even see where the problem lies…

From what I understand:

  • You can no longer access Nethserver (via ssh or via cockpit) because the root password has changed
  • You can no longer connect Outlook with mail on Nethserver because the user password seems to have changed

How is that Nethserver connected to the Internet?
Do you have cockpit and ssh access to Nethserver from the internet?
Have you used simple passwords for the root user?

Can you please sketch your network infrastructure on a piece of paper for the helpful community, take a picture of it and upload it here?

am having difficulty in logon to my server system,(Nethsever release 7.9.2009) the system keep tell me incorrect loin, and also my outlook giving me error message through the server connection, but if i connect from the Router directly to the system the outlook we be ok. but going through the server connection the outlook will be giving me error message when sending mail. i received mail, but can send mail on my outlook.

Please make a drawing of what your network looks like as @transocean requests

1 Like

Yes, from the Router to the server, the server pass the internet network to one of the security system using untangle software, then the security system passes the internet network to others Client through D link switch. i receive mail but i can’t send, this the error message i got went sending mail, - Sending’ reported error (0x80042109) : ‘Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).’ and is only on Outlook.

Other than Outlook, where else are you having problems logging in? Which user are you trying to log in as?

I’m having problem to login to my server, keep telling me login incorrect
Thanks