Updates problem

i have updates problem with current release and the button to switch to locked or unlocked updates not appear in software center

thanks

Can you provide some more information (I won’t start saying cynical things like blurry cristal balls etc)

  • What version of NethServer are you using?
  • Can you check /var/log/messages and post relevant logs?
  • Did you try to manually update? (from terminal/SSH do a ‘yum update’)
  • What account provider do you use (if any configured yet)
  • What hardware are you using? Is it a physical server or Virtual?
  • Did you clear the yum cache and tried again to update? (‘yum clean all’ from terminal/SSH)

Is the update problem related to polkit? Then is because of missing or wrong deltarpm from an official CentOS repository:


Locked/Unlocked repositories configure option was removed IIRC:

This polkit issue appears to have been resolved by sometime Saturday afternoon