SOGo still on 4.0.8 after update to NS 7.9

NethServer Version: 7.9 subscription
Module: SOGo

SOGo is still on 4.0.8 Maybe I should update that one manually? @stephdl

fun, SOGo is not on my repo, but in NethForge, so out of my hand

what is the output please

rpm -qa | grep -i sogo

[root@ns7dev5 ~]# cat /etc/yum.repos.d/NethForge.repo

output of rpm -qa | grep -i sogo:

root@ns7 ~]# rpm -qa | grep -i sogo
sogo-tool-4.0.8-2.ns7.x86_64
sogo-ealarms-notify-4.0.8-2.ns7.x86_64
sogo-4.0.8-2.ns7.x86_64
nethserver-sogo-1.7.5-1.17.pr30.gf5665b2.ns7.noarch
sogo-activesync-4.0.8-2.ns7.x86_64

it is a subscription server so nethforge is probably not in the added repo’s…

[rob@domain.tld@ns7 ~]$ cat /etc/yum.repos.d/NethForge.repo

[nethforge]
name=NethForge $releasever
mirrorlist=http://mirrorlist.nethserver.org/releasever/nethserver?release=
releasever&repo=nethforge&arch=$basearch
#baseurl=http://mirror.nethserver.org/nethserver/$releasever/nethforge/$base
arch/
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-NethForge-7
enabled=0
enablegroups=1

[nethforge-testing]
name=NethForge $releasever - Testing
mirrorlist=http://mirrorlist.nethserver.org/releasever/nethserver?release=
releasever&repo=nethforge-testing&arch=$basearch
#baseurl=http://packages.nethserver.org/nethserver/$releasever/nethforge-tes
ting/$basearch/
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-NethForge-7
enabled=0
enablegroups=1

1 Like

check if the nethforge repo is enabled, I suppose yes

I only have to enable Nethforge repo? (and leave nethforge-testing diabled)??

What I could do, is enabling nethforge. do a yum update nethserver-sogo and disable nethforge again. Or is that a bad idea (if so why?)

yum update --enablerepo=nethforge

now why nethforge is disabled for subscription ?

1 Like

SOGo is on 5.0.1 now and running fine.