SOGo 5.8.4 needs testers

New version of SOGo to test, upgrade seems fine on my server

see Release SOGo v5.8.3 · Alinto/sogo · GitHub
see Release SOGo-5.8.4 · Alinto/sogo · GitHub
yum update --enablerepo=nethforge-testing sope49* sogo* ytnef*

or for first install

yum install --enablerepo=nethforge-testing nethserver-sogo


we have 5.8.4 :smiley:

In place update worked without issue. Nothing to report so far.

1 Like

sogo is realy great. i wanted to install it but it says :

input: yum install --enablerepo=nethforge-testing nethserver-sogo
Output: unkown package source

is there already a date when it should be available in the official package manager?

Are you with en enteprise version ?

yum install nethserver-sogo --enablerepo=nethforge

no only the community.
same output with “nethforge” rep is unkown. i use a clean install with new centos 9

Check the nethserver repository are enabled or available

jes i activate the testing rep. but same error.
a question aside from sogo. the new gui makes a nice first impression and seems very simple. almost too simple, i can’t find the dhcp server for example !?

1 Like

The update is for NethServer 7, not for NS8.


good eyes…need holidays :smiley:

1 Like