Sogo-4.0.2 needs testers

testing

(Stéphane de Labrusse) #1

yum update sogo* sope* --enablerepo=nethforge-testing
or
yum install nethserver-sogo --enablerepo=nethforge-testing

please test the upgrade/installation on a VM

with mail2-server (rspamd) you need to install first nethserver-mail2-server first else the old rpm will be installed

see the announce changelog


We Are NethServer - Community Overview - Sep 18
(Mark Verlinde) #2

You did warn me about first installing nethserver-mail :sweat_smile:

Will roll back;
Lets say no install issues on top of the old nethserver-mail packages :grinning:


(Rob Bosch) #3

Looks like the update works like a charm.
I just ran the update command and SOGo came up as updated version. BTW this is a supscription Server (with “slow update” repositories enabled)

Running on my (production) VPS.


(Markus Neuberger) #4

2 updates and 1 VM install worked without problems :sunglasses:


(Ralf Jeckel) #5

Looks good so far. Update without issue:

Everythings seems to work. :slight_smile:
NS 7.5 1804 (final) with subscription
Thanks a lot for maintaining this package @stephdl :+1:


(Dennis Lloyd) #6

Upgrade appears to have worked on ESXi VM. No issues thus far.


(Stéphane de Labrusse) #7

released as an update in nethforge


(Stéphane de Labrusse) #8