Problem with downloading packages

Hello good afternoon. I am having problems downloading some packages.I have tried various ways but have not been able to fix it

On the nethserver vm are you able to ping and

thanks for answering friend. I was only able to enter with ping

If you only got a response from your DNS isn’t working but you are able to access the internet could you screenshot your dashboard so I can see what you have for DNS resolvers please

Yes of course.

Ok so on the dashboard page on cockpit ie the first page you see after login
underneath Hostname / Alias
next to dns click the ip’s linked in blue it will popup a window and enter your router ip for dns1
and cloudflare public dns for dns 2 like this and save
Dashboard - 2021-12-08 13-44-53

then try pinging again

I tried it friend but it does not work, as you can see in the panel I have an alert that says “One or more DNS servers are not responding”

and the ping command did not work

thats fine it’s probably the router not responding to the dns

where is your dhcp is your router supplying the addresses or nethserver

edit: is the same as your router subnet or set someware with vmware
** scratch that set dns 1 to

sorry for being confusing

so it would look like
Dashboard - 2021-12-08 14-23-30

then save and try pinging google again

Sorry brother, I did not understand that part: c

Sorry my fault were I got you to change the first DNS on the dashboard to I should have got you to change it to (I wasn’t taking into account you have dual nics)

Ok friend so, should I only modify the DNS?

What is the ip of your router?

specifically which friend?

as in the modem

If you go into cmd prompt on your windows machine and type ipconfig what is it’s gateway

1 Like

Ok bro, then this

Wi-Fi 3 Wireless LAN Adapter:

Specific DNS suffix for the connection. . :
IPv6 address. . . . . . . . . . : 2806: 1000: 8002: 5e77: 556a: 7f43: 1a1c: 4d6b
IPv6 address. . . . . . . . . . : fd00 :: 556a: 7f43: 1a1c: 4d6b
Temporary IPv6 address. . . . . . : 2806: 1000: 8002: 5e77: 6473: bbb0: 5699: ec6
Temporary IPv6 address. . . . . . : fd00 :: 6473: bbb0: 5699: ec6
Link: local IPv6 address. . . : fe80 :: 556a: 7f43: 1a1c: 4d6b% 10
IPv4 address. . . . . . . . . . . . . . :
Subnet mask . . . . . . . . . . . . :
Default Gateway . . . . . : fe80 :: d686: 60ff: fe15: dcf4% 10

is your router (modem) this would normally be your dns.

Basically what we want is to have 2 dns at least 1 needs to be able to resolve internally (your lan) the second is for backup (it needs to be able to resolve the internet)

So third times the charm

we need to try and set dns 1 on dashboard to

first on your windows pc in cmd prompt you should be able to ping and