Nethserver update fails ([Errno 14] HTTP Error 416 - Requested Range Not Satisfiable)

updates

(alex) #1

Hi Folks
Update is failing with message below - there is some reference to dpi in the first error which disappears(which I have uninstalled and reinstalled - attempting upgrade at each point);

“Resolving RPM dependencies
The install/update may have failed due to metadata caching issues. Please clean the cache by clicking the button below and retry the install/update operation.”

Cleaning the cache as described doesn’t work - any suggestions appreciated please!
Cheers
Alex


(Stéphane de Labrusse) #2

try

yum clean all --enablerepo=*

then try with the UI or

yum update


(alex) #3

[root@cwprod10v01 ~]# yum clean all --enablerepo=*
Loaded plugins: changelog, fastestmirror, nethserver_events
Cleaning repos: C7.0.1406-base C7.0.1406-centosplus C7.0.1406-extras
: C7.0.1406-fasttrack C7.0.1406-updates C7.1.1503-base
: C7.1.1503-centosplus C7.1.1503-extras C7.1.1503-fasttrack
: C7.1.1503-updates C7.2.1511-base C7.2.1511-centosplus
: C7.2.1511-extras C7.2.1511-fasttrack C7.2.1511-updates
: C7.3.1611-base C7.3.1611-centosplus C7.3.1611-extras
: C7.3.1611-fasttrack C7.3.1611-updates base base-debuginfo
: base-source c7-media centos-sclo-rh centos-sclo-rh-debuginfo
: centos-sclo-rh-source centos-sclo-rh-testing centos-sclo-sclo
: centos-sclo-sclo-debuginfo centos-sclo-sclo-source
: centos-sclo-sclo-testing centosplus centosplus-source cr epel
: epel-debuginfo epel-source epel-testing epel-testing-debuginfo
: epel-testing-source extras extras-source fasttrack nethforge
: nethforge-testing nethserver-base nethserver-testing
: nethserver-updates updates updates-source
Cleaning up everything
Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
Cleaning up list of fastest mirrors
[root@cwprod10v01 ~]# yum updateh
Loaded plugins: changelog, fastestmirror, nethserver_events
No such command: updateh. Please use /bin/yum --help
[root@cwprod10v01 ~]# set -o vi
[root@cwprod10v01 ~]# yum update
Loaded plugins: changelog, fastestmirror, nethserver_events
base | 3.6 kB 00:00
centos-sclo-rh | 2.9 kB 00:00
centos-sclo-sclo | 2.9 kB 00:00
epel/x86_64/metalink | 27 kB 00:00
epel | 4.7 kB 00:00
extras | 3.4 kB 00:00
nethforge | 4.0 kB 00:00
nethserver-base | 2.9 kB 00:00
nethserver-updates | 4.1 kB 00:00
updates | 3.4 kB 00:00
(1/14): base/7/x86_64/group_gz | 156 kB 00:00
(2/14): centos-sclo-rh/x86_64/primary_db | 2.9 MB 00:01
(3/14): centos-sclo-sclo/x86_64/primary_db | 192 kB 00:00
(4/14): epel/x86_64/group_gz | 266 kB 00:01
(5/14): base/7/x86_64/primary_db | 5.7 MB 00:02
(6/14): epel/x86_64/primary_db | 6.2 MB 00:01
(7/14): nethforge/7/x86_64/group_gz | 543 B 00:01
(8/14): extras/7/x86_64/primary_db | 145 kB 00:01
(9/14): nethserver-base/7/x86_64/primary_db | 241 kB 00:00
(10/14): nethforge/7/x86_64/primary_db | 25 kB 00:00
(11/14): epel/x86_64/updateinfo | 866 kB 00:03
(12/14): updates/7/x86_64/primary_db | 4.6 MB 00:00
(13/14): nethserver-updates/7/x86_64/group_gz | 18 kB 00:01
(14/14): nethserver-updates/7/x86_64/primary_db | 123 kB 00:00
Determining fastest mirrors

  • base: mirror.vorboss.net
  • epel: mirror.vorboss.net
  • extras: mirror.vorboss.net
  • nethforge: smart-ict.services
  • nethserver-base: smart-ict.services
  • nethserver-updates: smart-ict.services
  • updates: mirror.vorboss.net
    Resolving Dependencies
    –> Running transaction check
    —> Package apr.x86_64 0:1.4.8-3.el7 will be updated
    —> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be an update
    —> Package bind-libs.x86_64 32:9.9.4-51.el7 will be updated
    —> Package bind-libs.x86_64 32:9.9.4-51.el7_4.1 will be an update
    —> Package bind-libs-lite.x86_64 32:9.9.4-51.el7 will be updated
    —> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.1 will be an update
    —> Package bind-license.noarch 32:9.9.4-51.el7 will be updated
    —> Package bind-license.noarch 32:9.9.4-51.el7_4.1 will be an update
    —> Package bind-utils.x86_64 32:9.9.4-51.el7 will be updated
    —> Package bind-utils.x86_64 32:9.9.4-51.el7_4.1 will be an update
    —> Package clamav.x86_64 0:0.99.2-8.el7 will be updated
    —> Package clamav.x86_64 0:0.99.2-13.el7 will be an update
    —> Package clamav-data.noarch 0:0.99.2-8.el7 will be updated
    —> Package clamav-data.noarch 0:0.99.2-13.el7 will be an update
    —> Package clamav-filesystem.noarch 0:0.99.2-8.el7 will be updated
    —> Package clamav-filesystem.noarch 0:0.99.2-13.el7 will be an update
    —> Package clamav-lib.x86_64 0:0.99.2-8.el7 will be updated
    —> Package clamav-lib.x86_64 0:0.99.2-13.el7 will be an update
    —> Package clamav-server.x86_64 0:0.99.2-8.el7 will be updated
    —> Package clamav-server.x86_64 0:0.99.2-13.el7 will be an update
    —> Package clamav-server-systemd.noarch 0:0.99.2-8.el7 will be updated
    —> Package clamav-server-systemd.noarch 0:0.99.2-13.el7 will be an update
    —> Package clamav-update.x86_64 0:0.99.2-8.el7 will be updated
    —> Package clamav-update.x86_64 0:0.99.2-13.el7 will be an update
    —> Package collectd.x86_64 0:5.7.1-2.el7 will be updated
    —> Package collectd.x86_64 0:5.8.0-1.el7 will be an update
    —> Package collectd-nut.x86_64 0:5.7.1-2.el7 will be updated
    —> Package collectd-nut.x86_64 0:5.8.0-1.el7 will be an update
    —> Package collectd-ping.x86_64 0:5.7.1-2.el7 will be updated
    —> Package collectd-ping.x86_64 0:5.8.0-1.el7 will be an update
    —> Package collectd-rrdtool.x86_64 0:5.7.1-2.el7 will be updated
    —> Package collectd-rrdtool.x86_64 0:5.8.0-1.el7 will be an update
    —> Package cpp.x86_64 0:4.8.5-16.el7 will be updated
    —> Package cpp.x86_64 0:4.8.5-16.el7_4.1 will be an update
    —> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7 will be updated
    —> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1 will be an update
    —> Package curl.x86_64 0:7.29.0-42.el7 will be updated
    —> Package curl.x86_64 0:7.29.0-42.el7_4.1 will be an update
    —> Package dahdi-linux.x86_64 0:2.11.1-1.ns7 will be updated
    —> Package dahdi-linux.x86_64 0:2.11.1-2.ns7 will be an update
    —> Package dahdi-tools.x86_64 0:2.11.1-1.ns7 will be updated
    —> Package dahdi-tools.x86_64 0:2.11.1-2.ns7 will be an update
    —> Package gcc.x86_64 0:4.8.5-16.el7 will be updated
    —> Package gcc.x86_64 0:4.8.5-16.el7_4.1 will be an update
    —> Package glibc.i686 0:2.17-196.el7 will be updated
    —> Package glibc.x86_64 0:2.17-196.el7 will be updated
    —> Package glibc.i686 0:2.17-196.el7_4.2 will be an update
    —> Package glibc.x86_64 0:2.17-196.el7_4.2 will be an update
    —> Package glibc-common.x86_64 0:2.17-196.el7 will be updated
    —> Package glibc-common.x86_64 0:2.17-196.el7_4.2 will be an update
    —> Package glibc-devel.x86_64 0:2.17-196.el7 will be updated
    —> Package glibc-devel.x86_64 0:2.17-196.el7_4.2 will be an update
    —> Package glibc-headers.x86_64 0:2.17-196.el7 will be updated
    —> Package glibc-headers.x86_64 0:2.17-196.el7_4.2 will be an update
    —> Package kernel.x86_64 0:3.10.0-693.11.1.el7 will be installed
    —> Package kernel-debug-devel.x86_64 0:3.10.0-693.5.2.el7 will be updated
    —> Package kernel-debug-devel.x86_64 0:3.10.0-693.11.1.el7 will be an update
    —> Package kernel-headers.x86_64 0:3.10.0-693.5.2.el7 will be updated
    —> Package kernel-headers.x86_64 0:3.10.0-693.11.1.el7 will be an update
    —> Package kernel-tools.x86_64 0:3.10.0-693.5.2.el7 will be updated
    —> Package kernel-tools.x86_64 0:3.10.0-693.11.1.el7 will be an update
    —> Package kernel-tools-libs.x86_64 0:3.10.0-693.5.2.el7 will be updated
    —> Package kernel-tools-libs.x86_64 0:3.10.0-693.11.1.el7 will be an update
    —> Package kmod.x86_64 0:20-15.el7_4.4 will be updated
    —> Package kmod.x86_64 0:20-15.el7_4.6 will be an update
    —> Package kmod-libs.x86_64 0:20-15.el7_4.4 will be updated
    —> Package kmod-libs.x86_64 0:20-15.el7_4.6 will be an update
    —> Package kmod-xt_ndpi.x86_64 0:2.0.1-1.ns7 will be updated
    —> Package kmod-xt_ndpi.x86_64 0:2.0.3-1.ns7 will be an update
    —> Package libblkid.x86_64 0:2.23.2-43.el7 will be updated
    —> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be an update
    —> Package libcurl.x86_64 0:7.29.0-42.el7 will be updated
    —> Package libcurl.x86_64 0:7.29.0-42.el7_4.1 will be an update
    —> Package libgcc.i686 0:4.8.5-16.el7 will be updated
    —> Package libgcc.x86_64 0:4.8.5-16.el7 will be updated
    —> Package libgcc.i686 0:4.8.5-16.el7_4.1 will be an update
    —> Package libgcc.x86_64 0:4.8.5-16.el7_4.1 will be an update
    —> Package libgomp.x86_64 0:4.8.5-16.el7 will be updated
    —> Package libgomp.x86_64 0:4.8.5-16.el7_4.1 will be an update
    —> Package libipa_hbac.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package libipa_hbac.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package libmount.x86_64 0:2.23.2-43.el7 will be updated
    —> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be an update
    —> Package libobjc.x86_64 0:4.8.5-16.el7 will be updated
    —> Package libobjc.x86_64 0:4.8.5-16.el7_4.1 will be an update
    —> Package libpciaccess.x86_64 0:0.13.4-3.el7_3 will be updated
    —> Package libpciaccess.x86_64 0:0.13.4-3.1.el7_4 will be an update
    —> Package libreswan.x86_64 0:3.20-3.el7 will be updated
    —> Package libreswan.x86_64 0:3.20-5.el7_4 will be an update
    —> Package libsmbclient.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package libsmbclient.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package libsss_autofs.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package libsss_autofs.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package libsss_certmap.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package libsss_certmap.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package libsss_idmap.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package libsss_idmap.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package libsss_nss_idmap.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package libsss_nss_idmap.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package libsss_sudo.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package libsss_sudo.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package libstdc++.i686 0:4.8.5-16.el7 will be updated
    —> Package libstdc++.x86_64 0:4.8.5-16.el7 will be updated
    —> Package libstdc++.i686 0:4.8.5-16.el7_4.1 will be an update
    —> Package libstdc++.x86_64 0:4.8.5-16.el7_4.1 will be an update
    —> Package libtonezone.x86_64 0:2.11.1-1.ns7 will be updated
    —> Package libtonezone.x86_64 0:2.11.1-2.4.gc2fbe3d.ns7 will be an update
    —> Package libuuid.x86_64 0:2.23.2-43.el7 will be updated
    —> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be an update
    —> Package libvirt.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-client.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-client.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-config-network.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-config-network.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-config-nwfilter.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-config-nwfilter.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-interface.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-interface.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-lxc.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-lxc.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-network.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-network.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-nodedev.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-nodedev.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-nwfilter.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-nwfilter.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-qemu.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-qemu.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-secret.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-secret.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-core.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-core.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-disk.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-disk.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-gluster.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-gluster.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-iscsi.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-iscsi.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-logical.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-logical.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-mpath.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-mpath.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-rbd.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-rbd.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-daemon-driver-storage-scsi.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-daemon-driver-storage-scsi.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libvirt-libs.x86_64 0:3.2.0-14.el7_4.3 will be updated
    —> Package libvirt-libs.x86_64 0:3.2.0-14.el7_4.5 will be an update
    —> Package libwbclient.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package libwbclient.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package nethserver-backup-config.noarch 0:2.0.3-1.ns7 will be updated
    —> Package nethserver-backup-config.noarch 0:2.0.4-1.ns7 will be an update
    —> Package nethserver-dnsmasq.noarch 0:1.6.5-1.ns7 will be updated
    —> Package nethserver-dnsmasq.noarch 0:1.6.6-1.ns7 will be an update
    —> Package nethserver-firewall-base.noarch 0:3.2.8-1.ns7 will be updated
    —> Package nethserver-firewall-base.noarch 0:3.2.10-1.ns7 will be an update
    —> Package nethserver-firewall-base-ui.noarch 0:3.2.8-1.ns7 will be updated
    —> Package nethserver-firewall-base-ui.noarch 0:3.2.10-1.ns7 will be an update
    —> Package nethserver-hosts.noarch 0:1.2.1-1.ns7 will be updated
    —> Package nethserver-hosts.noarch 0:1.2.2-1.ns7 will be an update
    —> Package nethserver-iaxmodem.noarch 0:1.2.3-1.ns7 will be updated
    —> Package nethserver-iaxmodem.noarch 0:1.2.4-1.ns7 will be an update
    —> Package nethserver-lang-en.noarch 0:1.2.3-1.ns7 will be updated
    —> Package nethserver-lang-en.noarch 0:1.2.4-1.ns7 will be an update
    —> Package nethserver-mail-common.noarch 0:1.6.4-1.ns7 will be updated
    —> Package nethserver-mail-common.noarch 0:1.6.6-1.ns7 will be an update
    —> Package nethserver-mail-server.noarch 0:1.10.17-1.ns7 will be updated
    —> Package nethserver-mail-server.noarch 0:1.10.18-1.ns7 will be an update
    —> Package nethserver-mail-smarthost.noarch 0:0.1.1-1.ns7 will be updated
    —> Package nethserver-mail-smarthost.noarch 0:1.0.0-1.ns7 will be an update
    —> Package nethserver-nextcloud.noarch 0:1.1.8-1.ns7 will be updated
    —> Package nethserver-nextcloud.noarch 0:1.1.9-1.ns7 will be an update
    —> Package nethserver-ntopng.noarch 0:2.0.1-1.ns7 will be updated
    —> Package nethserver-ntopng.noarch 0:2.0.2-1.ns7 will be an update
    —> Package nethserver-openvpn.noarch 0:1.6.6-1.ns7 will be updated
    —> Package nethserver-openvpn.noarch 0:1.6.7-1.ns7 will be an update
    —> Package nethserver-roundcubemail.noarch 0:1.2.8-1.ns7 will be updated
    —> Package nethserver-roundcubemail.noarch 0:1.2.9-1.ns7 will be an update
    —> Package nethserver-sogo.noarch 0:1.6.12-1.ns7.sdl will be updated
    —> Package nethserver-sogo.noarch 0:1.6.18-1.ns7.sdl will be an update
    —> Package nethserver-sssd.noarch 0:1.3.3-1.ns7 will be updated
    —> Package nethserver-sssd.noarch 0:1.3.4-1.ns7 will be an update
    —> Package nextcloud.noarch 0:12.0.3-1.el7 will be updated
    —> Package nextcloud.noarch 0:12.0.4-1.el7 will be an update
    —> Package nodejs.x86_64 1:6.11.3-1.el7 will be updated
    —> Package nodejs.x86_64 1:6.12.0-1.el7 will be an update
    —> Package npm.x86_64 1:3.10.10-1.6.11.3.1.el7 will be updated
    —> Package npm.x86_64 1:3.10.10-1.6.12.0.1.el7 will be an update
    —> Package php-pear-Mail-Mime.noarch 0:1.10.1-1.el7 will be updated
    —> Package php-pear-Mail-Mime.noarch 0:1.10.2-1.el7 will be an update
    —> Package postgresql-libs.x86_64 0:9.2.23-1.el7_4 will be updated
    —> Package postgresql-libs.x86_64 0:9.2.23-3.el7_4 will be an update
    —> Package procmail.x86_64 0:3.22-36.el7 will be updated
    —> Package procmail.x86_64 0:3.22-36.el7_4.1 will be an update
    —> Package python-perf.x86_64 0:3.10.0-693.5.2.el7 will be updated
    —> Package python-perf.x86_64 0:3.10.0-693.11.1.el7 will be an update
    —> Package python-sssdconfig.noarch 0:1.15.2-50.el7_4.6 will be updated
    —> Package python-sssdconfig.noarch 0:1.15.2-50.el7_4.8 will be an update
    —> Package qemu-img.x86_64 10:1.5.3-141.el7_4.2 will be updated
    —> Package qemu-img.x86_64 10:1.5.3-141.el7_4.4 will be an update
    —> Package qemu-kvm.x86_64 10:1.5.3-141.el7_4.2 will be updated
    —> Package qemu-kvm.x86_64 10:1.5.3-141.el7_4.4 will be an update
    —> Package qemu-kvm-common.x86_64 10:1.5.3-141.el7_4.2 will be updated
    —> Package qemu-kvm-common.x86_64 10:1.5.3-141.el7_4.4 will be an update
    —> Package roundcubemail.noarch 0:1.1.9-1.el7 will be updated
    —> Package roundcubemail.noarch 0:1.1.10-1.el7 will be an update
    —> Package samba.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package samba.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package samba-client.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package samba-client.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package samba-client-libs.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package samba-client-libs.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package samba-common.noarch 0:4.6.2-11.el7_4 will be updated
    —> Package samba-common.noarch 0:4.6.2-12.el7_4 will be an update
    —> Package samba-common-libs.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package samba-common-libs.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package samba-common-tools.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package samba-common-tools.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package samba-libs.x86_64 0:4.6.2-11.el7_4 will be updated
    —> Package samba-libs.x86_64 0:4.6.2-12.el7_4 will be an update
    —> Package selinux-policy.noarch 0:3.13.1-166.el7_4.5 will be updated
    —> Package selinux-policy.noarch 0:3.13.1-166.el7_4.7 will be an update
    —> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.5 will be updated
    —> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.7 will be an update
    —> Package sssd.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-ad.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-ad.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-client.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-client.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-common.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-common.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-common-pac.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-common-pac.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-ipa.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-ipa.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-krb5.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-krb5.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-krb5-common.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-krb5-common.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-ldap.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-ldap.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-libwbclient.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-libwbclient.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package sssd-proxy.x86_64 0:1.15.2-50.el7_4.6 will be updated
    —> Package sssd-proxy.x86_64 0:1.15.2-50.el7_4.8 will be an update
    —> Package systemtap-sdt-devel.x86_64 0:3.1-3.el7 will be updated
    —> Package systemtap-sdt-devel.x86_64 0:3.1-4.el7_4 will be an update
    —> Package util-linux.x86_64 0:2.23.2-43.el7 will be updated
    —> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be an update
    –> Finished Dependency Resolution

(alex) #4

Dependencies Resolved

================================================================================
Package Arch Version Repository Size

Installing:
kernel x86_64 3.10.0-693.11.1.el7 updates 43 M
Updating:
apr x86_64 1.4.8-3.el7_4.1 updates 103 k
bind-libs x86_64 32:9.9.4-51.el7_4.1 updates 1.0 M
bind-libs-lite x86_64 32:9.9.4-51.el7_4.1 updates 733 k
bind-license noarch 32:9.9.4-51.el7_4.1 updates 84 k
bind-utils x86_64 32:9.9.4-51.el7_4.1 updates 203 k
clamav x86_64 0.99.2-13.el7 epel 847 k
clamav-data noarch 0.99.2-13.el7 epel 111 M
clamav-filesystem noarch 0.99.2-13.el7 epel 22 k
clamav-lib x86_64 0.99.2-13.el7 epel 3.8 M
clamav-server x86_64 0.99.2-13.el7 epel 108 k
clamav-server-systemd noarch 0.99.2-13.el7 epel 21 k
clamav-update x86_64 0.99.2-13.el7 epel 97 k
collectd x86_64 5.8.0-1.el7 epel 711 k
collectd-nut x86_64 5.8.0-1.el7 epel 21 k
collectd-ping x86_64 5.8.0-1.el7 epel 22 k
collectd-rrdtool x86_64 5.8.0-1.el7 epel 28 k
cpp x86_64 4.8.5-16.el7_4.1 updates 5.9 M
cryptsetup-libs x86_64 1.7.4-3.el7_4.1 updates 223 k
curl x86_64 7.29.0-42.el7_4.1 updates 267 k
dahdi-linux x86_64 2.11.1-2.ns7 nethserver-updates 732 k
dahdi-tools x86_64 2.11.1-2.ns7 nethserver-updates 272 k
gcc x86_64 4.8.5-16.el7_4.1 updates 16 M
glibc i686 2.17-196.el7_4.2 updates 4.2 M
glibc x86_64 2.17-196.el7_4.2 updates 3.6 M
glibc-common x86_64 2.17-196.el7_4.2 updates 11 M
glibc-devel x86_64 2.17-196.el7_4.2 updates 1.1 M
glibc-headers x86_64 2.17-196.el7_4.2 updates 676 k
kernel-debug-devel x86_64 3.10.0-693.11.1.el7 updates 14 M
kernel-headers x86_64 3.10.0-693.11.1.el7 updates 6.0 M
kernel-tools x86_64 3.10.0-693.11.1.el7 updates 5.1 M
kernel-tools-libs x86_64 3.10.0-693.11.1.el7 updates 5.0 M
kmod x86_64 20-15.el7_4.6 updates 120 k
kmod-libs x86_64 20-15.el7_4.6 updates 50 k
kmod-xt_ndpi x86_64 2.0.3-1.ns7 nethserver-updates 201 k
libblkid x86_64 2.23.2-43.el7_4.2 updates 176 k
libcurl x86_64 7.29.0-42.el7_4.1 updates 219 k
libgcc i686 4.8.5-16.el7_4.1 updates 106 k
libgcc x86_64 4.8.5-16.el7_4.1 updates 98 k
libgomp x86_64 4.8.5-16.el7_4.1 updates 154 k
libipa_hbac x86_64 1.15.2-50.el7_4.8 updates 128 k
libmount x86_64 2.23.2-43.el7_4.2 updates 178 k
libobjc x86_64 4.8.5-16.el7_4.1 updates 76 k
libpciaccess x86_64 0.13.4-3.1.el7_4 updates 26 k
libreswan x86_64 3.20-5.el7_4 updates 1.3 M
libsmbclient x86_64 4.6.2-12.el7_4 updates 130 k
libsss_autofs x86_64 1.15.2-50.el7_4.8 updates 130 k
libsss_certmap x86_64 1.15.2-50.el7_4.8 updates 151 k
libsss_idmap x86_64 1.15.2-50.el7_4.8 updates 133 k
libsss_nss_idmap x86_64 1.15.2-50.el7_4.8 updates 131 k
libsss_sudo x86_64 1.15.2-50.el7_4.8 updates 128 k
libstdc++ i686 4.8.5-16.el7_4.1 updates 314 k
libstdc++ x86_64 4.8.5-16.el7_4.1 updates 301 k
libtonezone x86_64 2.11.1-2.4.gc2fbe3d.ns7
nethserver-updates 14 k
libuuid x86_64 2.23.2-43.el7_4.2 updates 79 k
libvirt x86_64 3.2.0-14.el7_4.5 updates 158 k
libvirt-client x86_64 3.2.0-14.el7_4.5 updates 440 k
libvirt-daemon x86_64 3.2.0-14.el7_4.5 updates 765 k
libvirt-daemon-config-network
x86_64 3.2.0-14.el7_4.5 updates 159 k
libvirt-daemon-config-nwfilter
x86_64 3.2.0-14.el7_4.5 updates 164 k
libvirt-daemon-driver-interface
x86_64 3.2.0-14.el7_4.5 updates 205 k
libvirt-daemon-driver-lxc x86_64 3.2.0-14.el7_4.5 updates 866 k
libvirt-daemon-driver-network
x86_64 3.2.0-14.el7_4.5 updates 368 k
libvirt-daemon-driver-nodedev
x86_64 3.2.0-14.el7_4.5 updates 205 k
libvirt-daemon-driver-nwfilter
x86_64 3.2.0-14.el7_4.5 updates 228 k
libvirt-daemon-driver-qemu
x86_64 3.2.0-14.el7_4.5 updates 683 k
libvirt-daemon-driver-secret
x86_64 3.2.0-14.el7_4.5 updates 195 k
libvirt-daemon-driver-storage
x86_64 3.2.0-14.el7_4.5 updates 157 k
libvirt-daemon-driver-storage-core
x86_64 3.2.0-14.el7_4.5 updates 384 k
libvirt-daemon-driver-storage-disk
x86_64 3.2.0-14.el7_4.5 updates 166 k
libvirt-daemon-driver-storage-gluster
x86_64 3.2.0-14.el7_4.5 updates 167 k
libvirt-daemon-driver-storage-iscsi
x86_64 3.2.0-14.el7_4.5 updates 163 k
libvirt-daemon-driver-storage-logical
x86_64 3.2.0-14.el7_4.5 updates 167 k
libvirt-daemon-driver-storage-mpath
x86_64 3.2.0-14.el7_4.5 updates 162 k
libvirt-daemon-driver-storage-rbd
x86_64 3.2.0-14.el7_4.5 updates 168 k
libvirt-daemon-driver-storage-scsi
x86_64 3.2.0-14.el7_4.5 updates 162 k
libvirt-libs x86_64 3.2.0-14.el7_4.5 updates 4.1 M
libwbclient x86_64 4.6.2-12.el7_4 updates 104 k
nethserver-backup-config noarch 2.0.4-1.ns7 nethserver-updates 50 k
nethserver-dnsmasq noarch 1.6.6-1.ns7 nethserver-updates 45 k
nethserver-firewall-base noarch 3.2.10-1.ns7 nethserver-updates 90 k
nethserver-firewall-base-ui
noarch 3.2.10-1.ns7 nethserver-updates 63 k
nethserver-hosts noarch 1.2.2-1.ns7 nethserver-updates 30 k
nethserver-iaxmodem noarch 1.2.4-1.ns7 nethserver-updates 27 k
nethserver-lang-en noarch 1.2.4-1.ns7 nethserver-updates 22 k
nethserver-mail-common noarch 1.6.6-1.ns7 nethserver-updates 57 k
nethserver-mail-server noarch 1.10.18-1.ns7 nethserver-updates 102 k
nethserver-mail-smarthost noarch 1.0.0-1.ns7 nethserver-updates 27 k
nethserver-nextcloud noarch 1.1.9-1.ns7 nethserver-updates 24 k
nethserver-ntopng noarch 2.0.2-1.ns7 nethserver-updates 32 k
nethserver-openvpn noarch 1.6.7-1.ns7 nethserver-updates 86 k
nethserver-roundcubemail noarch 1.2.9-1.ns7 nethserver-updates 36 k
nethserver-sogo noarch 1.6.18-1.ns7.sdl nethforge 46 k
nethserver-sssd noarch 1.3.4-1.ns7 nethserver-updates 98 k
nextcloud noarch 12.0.4-1.el7 nethserver-updates 40 M
nodejs x86_64 1:6.12.0-1.el7 epel 4.6 M
npm x86_64 1:3.10.10-1.6.12.0.1.el7
epel 2.5 M
php-pear-Mail-Mime noarch 1.10.2-1.el7 epel 48 k
postgresql-libs x86_64 9.2.23-3.el7_4 updates 234 k
procmail x86_64 3.22-36.el7_4.1 updates 171 k
python-perf x86_64 3.10.0-693.11.1.el7 updates 5.1 M
python-sssdconfig noarch 1.15.2-50.el7_4.8 updates 154 k
qemu-img x86_64 10:1.5.3-141.el7_4.4 updates 678 k
qemu-kvm x86_64 10:1.5.3-141.el7_4.4 updates 1.9 M
qemu-kvm-common x86_64 10:1.5.3-141.el7_4.4 updates 416 k
roundcubemail noarch 1.1.10-1.el7 epel 2.8 M
samba x86_64 4.6.2-12.el7_4 updates 633 k
samba-client x86_64 4.6.2-12.el7_4 updates 598 k
samba-client-libs x86_64 4.6.2-12.el7_4 updates 4.7 M
samba-common noarch 4.6.2-12.el7_4 updates 197 k
samba-common-libs x86_64 4.6.2-12.el7_4 updates 164 k
samba-common-tools x86_64 4.6.2-12.el7_4 updates 456 k
samba-libs x86_64 4.6.2-12.el7_4 updates 265 k
selinux-policy noarch 3.13.1-166.el7_4.7 updates 437 k
selinux-policy-targeted noarch 3.13.1-166.el7_4.7 updates 6.5 M
sssd x86_64 1.15.2-50.el7_4.8 updates 120 k
sssd-ad x86_64 1.15.2-50.el7_4.8 updates 225 k
sssd-client x86_64 1.15.2-50.el7_4.8 updates 187 k
sssd-common x86_64 1.15.2-50.el7_4.8 updates 1.3 M
sssd-common-pac x86_64 1.15.2-50.el7_4.8 updates 182 k
sssd-ipa x86_64 1.15.2-50.el7_4.8 updates 318 k
sssd-krb5 x86_64 1.15.2-50.el7_4.8 updates 159 k
sssd-krb5-common x86_64 1.15.2-50.el7_4.8 updates 193 k
sssd-ldap x86_64 1.15.2-50.el7_4.8 updates 227 k
sssd-libwbclient x86_64 1.15.2-50.el7_4.8 updates 122 k
sssd-proxy x86_64 1.15.2-50.el7_4.8 updates 154 k
systemtap-sdt-devel x86_64 3.1-4.el7_4 updates 71 k
util-linux x86_64 2.23.2-43.el7_4.2 updates 2.0 M

Transaction Summary

Install 1 Package
Upgrade 127 Packages

Total download size: 329 M
Is this ok [y/d/N]: y
Downloading packages:
(1/4): epel/x86_64/prestodelta | 1.6 kB 00:00
(2/4): nethserver-updates/7/x86_64/prestodelta | 13 kB 00:00
(3/4): nethforge/7/x86_64/prestodelta | 78 B 00:00
(4/4): updates/7/x86_64/prestodelta | 605 kB 00:00
Delta RPMs reduced 64 M of updates to 21 M (67% saved)
(1/128): apr-1.4.8-3.el7_1.4.8-3.el7_4.1.x86_64.drpm | 24 kB 00:00
(2/128): bind-libs-9.9.4-51.el7_9.9.4-51.el7_4.1.x86_64.dr | 123 kB 00:00
(3/128): curl-7.29.0-42.el7_7.29.0-42.el7_4.1.x86_64.drpm | 129 kB 00:00
(4/128): bind-libs-lite-9.9.4-51.el7_9.9.4-51.el7_4.1.x86_ | 108 kB 00:00
(5/128): cryptsetup-libs-1.7.4-3.el7_1.7.4-3.el7_4.1.x86_6 | 27 kB 00:00
(6/128): glibc-2.17-196.el7_2.17-196.el7_4.2.x86_64.drpm | 643 kB 00:00
(7/128): glibc-devel-2.17-196.el7_2.17-196.el7_4.2.x86_64. | 208 kB 00:00
(8/128): glibc-headers-2.17-196.el7_2.17-196.el7_4.2.x86_6 | 259 kB 00:00
(9/128): kmod-20-15.el7_4.4_20-15.el7_4.6.x86_64.drpm | 81 kB 00:00
(10/128): kmod-libs-20-15.el7_4.4_20-15.el7_4.6.x86_64.drp | 15 kB 00:00
(11/128): dahdi-linux-2.11.1-1.ns7_2.11.1-2.ns7.x86_64.drp | 7.0 kB 00:01
(12/128): gcc-4.8.5-16.el7_4.8.5-16.el7_4.1.x86_64.drpm | 5.8 MB 00:01
(13/128): libblkid-2.23.2-43.el7_2.23.2-43.el7_4.2.x86_64. | 79 kB 00:00
(14/128): libcurl-7.29.0-42.el7_7.29.0-42.el7_4.1.x86_64.d | 49 kB 00:00
(15/128): libgcc-4.8.5-16.el7_4.8.5-16.el7_4.1.i686.drpm | 41 kB 00:00
(16/128): libgcc-4.8.5-16.el7_4.8.5-16.el7_4.1.x86_64.drpm | 41 kB 00:00
(17/128): libgomp-4.8.5-16.el7_4.8.5-16.el7_4.1.x86_64.drp | 41 kB 00:00
(18/128): libmount-2.23.2-43.el7_2.23.2-43.el7_4.2.x86_64. | 94 kB 00:00
(19/128): libobjc-4.8.5-16.el7_4.8.5-16.el7_4.1.x86_64.drp | 39 kB 00:00
(20/128): libpciaccess-0.13.4-3.el7_3_0.13.4-3.1.el7_4.x86 | 14 kB 00:00
(21/128): libsmbclient-4.6.2-11.el7_4_4.6.2-12.el7_4.x86_6 | 80 kB 00:00
(22/128): libstdc+±4.8.5-16.el7_4.8.5-16.el7_4.1.i686.drp | 64 kB 00:00
(23/128): glibc-2.17-196.el7_2.17-196.el7_4.2.i686.drpm | 715 kB 00:01
(24/128): libstdc+±4.8.5-16.el7_4.8.5-16.el7_4.1.x86_64.d | 44 kB 00:00
(25/128): kmod-xt_ndpi-2.0.1-1.ns7_2.0.3-1.ns7.x86_64.drpm | 21 kB 00:01
(26/128): libtonezone-2.11.1-1.ns7_2.11.1-2.4.gc2fbe3d.ns7 | 5.8 kB 00:00
(27/128): libreswan-3.20-3.el7_3.20-5.el7_4.x86_64.drpm | 987 kB 00:00
(28/128): libvirt-daemon-driver-nwfilter-3.2.0-14.el7_4.3_ | 162 kB 00:00
(29/128): libvirt-libs-3.2.0-14.el7_4.3_3.2.0-14.el7_4.5.x | 327 kB 00:00
(30/128): nethserver-backup-config-2.0.3-1.ns7_2.0.4-1.ns7 | 21 kB 00:00
(31/128): nethserver-hosts-1.2.1-1.ns7_1.2.2-1.ns7.noarch. | 13 kB 00:00
(32/128): nethserver-iaxmodem-1.2.3-1.ns7_1.2.4-1.ns7.noar | 11 kB 00:00
(33/128): nethserver-lang-en-1.2.3-1.ns7_1.2.4-1.ns7.noarc | 9.7 kB 00:00
(34/128): nethserver-mail-common-1.6.4-1.ns7_1.6.6-1.ns7.n | 30 kB 00:00
(35/128): nethserver-mail-server-1.10.17-1.ns7_1.10.18-1.n | 59 kB 00:00
(36/128): nethserver-mail-smarthost-0.1.1-1.ns7_1.0.0-1.ns | 11 kB 00:00
(37/128): nethserver-nextcloud-1.1.8-1.ns7_1.1.9-1.ns7.noa | 9.6 kB 00:00
(38/128): nethserver-openvpn-1.6.6-1.ns7_1.6.7-1.ns7.noarc | 37 kB 00:00
(39/128): nethserver-roundcubemail-1.2.8-1.ns7_1.2.9-1.ns7 | 11 kB 00:00
(40/128): postgresql-libs-9.2.23-1.el7_4_9.2.23-3.el7_4.x8 | 50 kB 00:00
(41/128): python-sssdconfig-1.15.2-50.el7_4.6_1.15.2-50.el | 109 kB 00:00
(42/128): procmail-3.22-36.el7_3.22-36.el7_4.1.x86_64.drpm | 85 kB 00:00
(43/128): samba-4.6.2-11.el7_4_4.6.2-12.el7_4.x86_64.drpm | 172 kB 00:00
(44/128): libvirt-daemon-driver-qemu-3.2.0-14.el7_4.3_3.2. | 251 kB 00:00
(45/128): qemu-kvm-common-1.5.3-141.el7_4.2_1.5.3-141.el7_ | 268 kB 00:00
(46/128): samba-client-4.6.2-11.el7_4_4.6.2-12.el7_4.x86_6 | 150 kB 00:00
(47/128): nethserver-dnsmasq-1.6.5-1.ns7_1.6.6-1.ns7.noarc | 21 kB 00:01
(48/128): samba-common-libs-4.6.2-11.el7_4_4.6.2-12.el7_4. | 81 kB 00:00
(49/128): samba-common-4.6.2-11.el7_4_4.6.2-12.el7_4.noarc | 88 kB 00:00
(50/128): samba-common-tools-4.6.2-11.el7_4_4.6.2-12.el7_4 | 118 kB 00:00
(51/128): kernel-debug-devel-3.10.0-693.5.2.el7_3.10.0-693 | 7.0 MB 00:04
(52/128): sssd-ad-1.15.2-50.el7_4.6_1.15.2-50.el7_4.8.x86_ | 143 kB 00:00
(53/128): samba-libs-4.6.2-11.el7_4_4.6.2-12.el7_4.x86_64. | 86 kB 00:00
(54/128): systemtap-sdt-devel-3.1-3.el7_3.1-4.el7_4.x86_64 | 15 kB 00:00
(55/128): sssd-ipa-1.15.2-50.el7_4.6_1.15.2-50.el7_4.8.x86 | 162 kB 00:00
(56/128): samba-client-libs-4.6.2-11.el7_4_4.6.2-12.el7_4. | 179 kB 00:00
(57/128): bind-license-9.9.4-51.el7_4.1.noarch.rpm | 84 kB 00:00
(58/128): bind-utils-9.9.4-51.el7_4.1.x86_64.rpm | 203 kB 00:00
(59/128): sssd-common-1.15.2-50.el7_4.6_1.15.2-50.el7_4.8. | 748 kB 00:00
(60/128): util-linux-2.23.2-43.el7_2.23.2-43.el7_4.2.x86_6 | 910 kB 00:00
(61/128): clamav-0.99.2-13.el7.x86_64.rpm | 847 kB 00:01
(62/128): clamav-filesystem-0.99.2-13.el7.noarch.rpm | 22 kB 00:00
(63/128): clamav-lib-0.99.2-13.el7.x86_64.rpm | 3.8 MB 00:00
(64/128): clamav-server-0.99.2-13.el7.x86_64.rpm | 108 kB 00:00
(65/128): clamav-server-systemd-0.99.2-13.el7.noarch.rpm | 21 kB 00:00
(66/128): clamav-update-0.99.2-13.el7.x86_64.rpm | 97 kB 00:00
(67/128): collectd-5.8.0-1.el7.x86_64.rpm | 711 kB 00:00
(68/128): collectd-nut-5.8.0-1.el7.x86_64.rpm | 21 kB 00:00
(69/128): collectd-ping-5.8.0-1.el7.x86_64.rpm | 22 kB 00:00
(70/128): collectd-rrdtool-5.8.0-1.el7.x86_64.rpm | 28 kB 00:00
(71/128): dahdi-tools-2.11.1-2.ns7.x86_64.rpm | 272 kB 00:00
(72/128): kernel-headers-3.10.0-693.11.1.el7.x86_64.rpm | 6.0 MB 00:08
(73/128): cpp-4.8.5-16.el7_4.1.x86_64.rpm | 5.9 MB 00:09
(74/128): glibc-common-2.17-196.el7_4.2.x86_64.rpm | 11 MB 00:10
(75/128): libipa_hbac-1.15.2-50.el7_4.8.x86_64.rpm | 128 kB 00:00
(76/128): libsss_autofs-1.15.2-50.el7_4.8.x86_64.rpm | 130 kB 00:00
(77/128): libsss_certmap-1.15.2-50.el7_4.8.x86_64.rpm | 151 kB 00:00
(78/128): libsss_idmap-1.15.2-50.el7_4.8.x86_64.rpm | 133 kB 00:00
(79/128): kernel-tools-3.10.0-693.11.1.el7.x86_64.rpm | 5.1 MB 00:03
(80/128): kernel-3.10.0-693.11.1.el7.x86_64.rpm | 43 MB 00:14
(81/128): libsss_nss_idmap-1.15.2-50.el7_4.8.x86_64.rpm | 131 kB 00:00
(82/128): kernel-tools-libs-3.10.0-693.11.1.el7.x86_64.rpm | 5.0 MB 00:04
(83/128): libsss_sudo-1.15.2-50.el7_4.8.x86_64.rpm | 128 kB 00:02
(84/128): libuuid-2.23.2-43.el7_4.2.x86_64.rpm | 79 kB 00:00
(85/128): libvirt-daemon-config-network-3.2.0-14.el7_4.5.x | 159 kB 00:00
(86/128): libvirt-client-3.2.0-14.el7_4.5.x86_64.rpm | 440 kB 00:00
(87/128): libvirt-daemon-config-nwfilter-3.2.0-14.el7_4.5. | 164 kB 00:00
(88/128): libvirt-daemon-driver-interface-3.2.0-14.el7_4.5 | 205 kB 00:00
(89/128): libvirt-daemon-3.2.0-14.el7_4.5.x86_64.rpm | 765 kB 00:00
(90/128): libvirt-daemon-driver-network-3.2.0-14.el7_4.5.x | 368 kB 00:00
(91/128): libvirt-daemon-driver-nodedev-3.2.0-14.el7_4.5.x | 205 kB 00:00
(92/128): libvirt-daemon-driver-secret-3.2.0-14.el7_4.5.x8 | 195 kB 00:00
(93/128): libvirt-daemon-driver-storage-3.2.0-14.el7_4.5.x | 157 kB 00:00
(94/128): libvirt-daemon-driver-lxc-3.2.0-14.el7_4.5.x86_6 | 866 kB 00:00
(95/128): libvirt-daemon-driver-storage-disk-3.2.0-14.el7_ | 166 kB 00:00
(96/128): libvirt-daemon-driver-storage-gluster-3.2.0-14.e | 167 kB 00:00
(97/128): libvirt-3.2.0-14.el7_4.5.x86_64.rpm | 158 kB 00:01
(98/128): libvirt-daemon-driver-storage-iscsi-3.2.0-14.el7 | 163 kB 00:00
(99/128): libvirt-daemon-driver-storage-logical-3.2.0-14.e | 167 kB 00:00
(100/128): libvirt-daemon-driver-storage-mpath-3.2.0-14.el | 162 kB 00:00
(101/128): libvirt-daemon-driver-storage-core-3.2.0-14.el7 | 384 kB 00:00
(102/128): libvirt-daemon-driver-storage-rbd-3.2.0-14.el7_ | 168 kB 00:00
(103/128): nethserver-firewall-base-3.2.10-1.ns7.noarch.rp | 90 kB 00:00
(104/128): libwbclient-4.6.2-12.el7_4.x86_64.rpm | 104 kB 00:00
(105/128): nethserver-ntopng-2.0.2-1.ns7.noarch.rpm | 32 kB 00:00
(106/128): nethserver-sssd-1.3.4-1.ns7.noarch.rpm | 98 kB 00:00
(107/128): libvirt-daemon-driver-storage-scsi-3.2.0-14.el7 | 162 kB 00:01
(108/128): nethserver-firewall-base-ui-3.2.10-1.ns7.noarch | 63 kB 00:02
(109/128): nethserver-sogo-1.6.18-1.ns7.sdl.noarch.rpm | 46 kB 00:02
(110/128): nodejs-6.12.0-1.el7.x86_64.rpm | 4.6 MB 00:03
(111/128): npm-3.10.10-1.6.12.0.1.el7.x86_64.rpm | 2.5 MB 00:03
(112/128): php-pear-Mail-Mime-1.10.2-1.el7.noarch.rpm | 48 kB 00:01
(113/128): qemu-img-1.5.3-141.el7_4.4.x86_64.rpm | 678 kB 00:01
(114/128): qemu-kvm-1.5.3-141.el7_4.4.x86_64.rpm | 1.9 MB 00:02
(115/128): selinux-policy-3.13.1-166.el7_4.7.noarch.rpm | 437 kB 00:01
(116/128): roundcubemail-1.1.10-1.el7.noarch.rpm | 2.8 MB 00:03
(117/128): sssd-1.15.2-50.el7_4.8.x86_64.rpm | 120 kB 00:00
(118/128): sssd-client-1.15.2-50.el7_4.8.x86_64.rpm | 187 kB 00:00
(119/128): sssd-common-pac-1.15.2-50.el7_4.8.x86_64.rpm | 182 kB 00:00
(120/128): sssd-krb5-1.15.2-50.el7_4.8.x86_64.rpm | 159 kB 00:00
(121/128): sssd-krb5-common-1.15.2-50.el7_4.8.x86_64.rpm | 193 kB 00:00
(122/128): nextcloud-12.0.4-1.el7.noarch.rpm | 40 MB 00:16
(123/128): sssd-ldap-1.15.2-50.el7_4.8.x86_64.rpm | 227 kB 00:00
(124/128): python-perf-3.10.0-693.11.1.el7.x86_64.rpm | 5.1 MB 00:09
(125/128): sssd-libwbclient-1.15.2-50.el7_4.8.x86_64.rpm | 122 kB 00:00
(126/128): sssd-proxy-1.15.2-50.el7_4.8.x86_64.rpm | 154 kB 00:00
(127/128): selinux-policy-targeted-3.13.1-166.el7_4.7.noar | 6.5 MB 00:05
(128/128): clamav-data-0.99.2-13.el7.noarch.rpm | 111 MB 00:52
Finishing delta rebuilds of 47 package(s) (55 M)
Some delta RPMs failed to download or rebuild. Retrying…| 55 MB 00:00 ETA
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mirror.framassa.org/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
https://markusneuberger.at/mirror/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTPS Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mirror.pcxlan.es/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mrmarkuz.goip.de/mirror/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mirror.nethserver.org/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mirror.nordest.systems/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://smart-ict.services/mirror/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mirror1.nethserver.org/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://nethserver.de-labrusse.fr/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://mirror2.nethserver.org/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
http://buck.goip.de/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
https://mirror.nethesis.it/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTPS Error 416 - Requested Range Not Satisfiable
Trying other mirror.
kmod-xt_ndpi-2.0.3-1.ns7.x86_6 FAILED
https://mirror.alpix.eu/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm: [Errno 14] HTTPS Error 416 - Requested Range Not Satisfiable
Trying other mirror.

Error downloading packages:
kmod-xt_ndpi-2.0.3-1.ns7.x86_64: [Errno 256] No more mirrors to try.


(alex) #5

thanks Staphane not there yet!


(Markus Neuberger) #6

Hi @alpreseidente,

I found another thread with similar problem, workaround is downloading with wget and install with rpm:

wget http://mrmarkuz.goip.de/mirror/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm rpm -Uvh kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm

Should also work in one step:

rpm -Uvh http://mrmarkuz.goip.de/mirror/nethserver/7/updates/x86_64/Packages/kmod-xt_ndpi-2.0.3-1.ns7.x86_64.rpm

https://community.nethserver.org/t/nethserver-update-failure/8606


(alex) #7

thank you markuz that worked perfectly - you are becoming my guardian angel for all things nethserver!


(Filippo Carletti) #8

Repository fixed, propagating to mirrors. The error should disappear as soon as mirrors are up to date.