Installation hangs

installprocedure
v7

(Marko Dargel) #1

NethServer Version: 7.4
Module: n.n.
Hello, I try to install NethServer in interactive mode on my ZOTAC ZBOX CI327 NANO.
The process hangs after:
[OK] Started pre-anaconda logging service.

…no progress about half an hour
Best regards, Konrad


(Bogdan Costin) #2

Hi Konrad,
From what I see that box is made/optimized for win10 …
Probably you should take a look at bios settings and try to ajust them according to “safest” settings and try again.

LE:
Looking on other linux forums that describes similar issues I found that adding extra option to boot sequence helped.

Try adding this parameter when you boot the NS installer:

intel_idle.max_cstate=2

You can find more info here http://docs.nethserver.org/en/v7/installation.html under the Install > Optional boot parameters
On how to add the parameters when booting the installer.


So, what are you working on? - 5 March 2018
(Filippo Carletti) #3

Considering that NethServer installation is a CentOS installation, you could find help on the net, looking for someone else who has tried before. Looking at zbox specs, I think it should work.


(Marko Dargel) #4

Hi Bogdan,

Thats great! Thank you very much.
i will try it.

best regards, Konrad


(Marko Dargel) #5

Hi Bogdan, the kernel parameter works, the installation is finalized. But the system works very slow.
I belief that’s the incompatibility issue with the Aplollo Lake CPU.

Thank you for the hint, Konrad


(Marko Dargel) #6

I tried a CentOS-Installion + NetInstall of NethServer.
It works also fine.
Thank you, Konrad


(Bogdan Costin) #7

Hi Konrad, glad it worked :slight_smile:
The fun begins from now.

You can also check if you have a new Bios ubdate available for your machine. Maybe it can boost the performance.

If you have any issues do not hesitate to ask here.


(Marko Dargel) #8

Thank you Bogdan,
the biggest issue is documentated here:

i belief, this answer doesn’t include the full solution.

best regards, Konrad


(Marko Dargel) #9

Hi at all.
It’s done!

Thanks at all, Konrad