IMAP seemed to stop working

mail
updates
v7

(Reggie Ho) #1

NethServer Version: 7.5.1804 (final)
Kernel release 3.10.0-957.1.3.el7.x86_64
Module: IMAP Server ?

Did a yum Update recently … I had 305 modules updated . after restart … not able to connect to email server… seems like the IMAP Mail Server stopped working… the SMTP Server is working… according to my email diagnostic… Also not able to connect via RoundCube in Browser…get message “connection to storage server failed”
Check Services Status… all looks normal…
From IMAP Log: mail dovecot: imap(xxxx@xxx.com): Error: Couldn’t load required plugin /usr/lib64/dovecot/lib90_antispam_plugin.so: Module is for different ABI version 2.2.ABIv10(2.2.10) (we have 2.2.ABIv36(2.2.36))


(Dan) #2



(Reggie Ho) #3

Thanks… I updated to Nethserver 7.6 Beta for now… at least I can login and get email.
Also set the “Lock” on in Software configuration…


(Valther Nielsen) #4

Is there any indication when this problem might be solved. Would I have to create a completely new installation to move to the 7.6 beta?
Thanks.


(Markus Neuberger) #5

It’s already solved in the beta version.

No, just follow these instructions to upgrade to 7.6.1810 beta: NethServer 7.6.1810 beta development