Don't get the squid menu at cockpit

NethServer Version: 7.7.1908 (final)
Module: cockpit, squid

I don’t see the settings for squid at the cockpit webinterface.

At the old gui I can see this. Can anybody help?

It’s under the Applications menu:

1 Like

Ah, ok, thanks.
I had found this thread:

and there was a separate menu item.

That would be with the “Add shortcut” option.