Disk usage error "Bad request" also in V6.9

v69
v6

(Ralf Jeckel) #1

In this Post Duc Disk Usage throws error on clicking update button @mrmarkuz reported a “Bad request 400” error and it was fixed for V7.x
In my V6.9 final the same error occurs.

@giacomo did you fix only V7.x packages? Would it be possible to fix also V6.x packages? :slight_smile:

TIA Ralf


(Giacomo Sanchietti) #2

I think we can backport this commit:

Am I right @davidep?


(Ralf Jeckel) #3

Changed the file on my server as @davidep showed on github.
Now DUC works on my NS6-system again.

Thanks for helping. :thumbsup:


(Giacomo Sanchietti) #4

Sorry Ralf, I completely forgot to update the rpm after your report!

I just released the fixed rpm: nethserver-duc-1.0.7-1.ns7.noarch.rpm will be available soon on all mirrors.

Thank you again, also for the testing! :wink:


(Ralf Jeckel) #5

Already in softwarecenter!

Installed and duc works correctly.

Thanks Giacomo.