Why can´t connect to this page

proxy
v7
webproxy

(Christian Plaza) #1

Why I can´t conect to this page mail.senagua.gob.ec; only with it.

th error is this: 1512751988.307 59765 10.0.10.129 TAG_NONE/503 0 CONNECT mail.senagua.gob.ec:443 - HIER_NONE/- -


(Rob Bosch) #2

Can you please give some more background?
What version of NethServer, what modules are installed and what mail server are you talking about?
What account provider do you use? (NethServer Samba4, LDAP or a remote account provider?)
Is there any log that can give a pointer? You can start with searching in /var/log/messages


(Christian Plaza) #3

nethserver 7.3.1611

Dec 8 11:51:36 sdhg /sbin/e-smith/db[14895]: /var/lib/nethserver/db/configuration: NEW squid=service|BlueMode|manual|BypassDomains|mail.senagua.gob.ec|DiskCache|disabled|DiskCacheSize|100|GreenMode|manual|KrbPrimaryList|HTTP|KrbStatus|enabled|MaxObjSize|4096|MemCacheSize|256|MinObjSize|0|NoCache||ParentProxy||PortBlock|enabled|SafePorts|9943,8443,4443,444,7778,8085,7071,7022|TCPPorts|3128,3129,3130|access|green|status|enabled

When I can get acces to this page : HIER_DIRECT/63.148.206.32 application/octet-stream
1512591352.449 60309 10.0.10.130 TCP_TUNNEL/200 31044 CONNECT mail.senagua.gob.ec:443 - HIER_DIRECT/200.125.208.230 -
1512591352.830


(Jeroen Visser) #4

It seems squid doesn’t like the traffic. I’m no expert there … does bypassdomains instruct it to allow all traffic through, regardless of port?


(Joel Clendineng) #5

I can access without squid…ssl is self signed maybe thats something?
Edit: Also manual proxy you are sure you are logged in? I assume you are or you wouldn’t be able to post here :smiley: