White screen when launching cockpit after upgrade 7.9.2009

I was doing my usual updates and saw that there was a big update so I clicked on the update, it went through a process and then my browser asked to reconnect. I click reconnect and it displayed a login screen, so I tried to login and now I it takes a long time then just a white screen. I have tried clearing my browser cache, I have tried google chrome and edge. I am a newbie so an help will be much appreciated.

FYI: My SOGo is working but my Nextcloud, WordPress Website seems to be broken too.

We need errors/logs, can you SSH or have access to a terminal into the NS install?

Yes I have command line, how do I pull the logs? Also it seems like anything web based is not working. I can still send and receive mail but I can not login to web console, same with my next cloud.

I had to… “pet” few times my browser for allowing me to access to Cockpit after upgrade to 7.9.2009; installation without public hostname, with self signed certificate, Green Only.
Console setup: Win 10 20H2, Firefox 83 as browser, Nod32 as AV.
After 3 to 5 page refresh (and login) i were able to access; only tried saturday, still never got the chance to test again.

Please have a look if webserver is running

systemctl status httpd

if not started, try

systemctl start httpd

if it is started you can try to restart

systemctl restart httpd

You can copy the text from command line. I use nano as editor.

I did as you recommended, when you type the command for status ever thing looks good but it shows this, image . This morning when I went to the Cockpit page it shows NethServer 7.9.2009 at the top and a side menu but nothing else comes up. When I click on applications or software center nothing happens.
Just got this,

This is the error when I do the Ctrl-Shift-J

after playing with this all day rebooting and everything I could think of with no changes other than rebooting clearing cache the Cockpit finally comes up but it is running slow. I removed the Wild Card DNS and this seemed to help but why is this running so slow, it was fast before the upgrade.

It looks like there is an error anymore.
Please have a look at


if you find an error.
Perhaps somebody else from @support_team has an idea.