Where is Owncloud Apps+ in Nethserver 6.7?


(Johnny) #1

Hi ;

I’m installed nethserver 6.7 version and after owncloud.I’m sign in owncloud but APPS+ section is missing.How to add APPS+ section? (extra apps weather,ldap integration etc)


(Alessio Fattorini) #2

Which user do you have used to log in? Are you using NethServer admin or owncloud admin? Or a common user?


(Johnny) #3

I’m log in a admin account.Top right corner say is “System Administrator”.


(Rob Bosch) #4

@Ctek: Do you have any idea why this is occuring with @recalboxlover 's owncloud instance?


(Bogdan Costin) #5

Hi Guys, I’m not very sure what to answer but maybe we can get more info from the logs.
From the top of my mind i can think that maybe a defective install/config of ownClowd can be the reason.

Perhaps a re-install can fix this.
@recalboxlover, Johnny can you do a re-install ? and maybe show some log info ?

BR
Bogdan


(Roberto Sitzia) #6

Hi @recalboxlover

have you tried this


?

It’s a very common mistake :wink:


(Bogdan Costin) #7

Hi Roberto,
I think he is already logged as Admin.

BR
Bogdan


(Rob Bosch) #8

I still think @sitz is right. He should be logged in as the user “admin” not as system administrator.


(Bogdan Costin) #9

Yes you and Roberto are right, It was my mistake. I assumed he logged as admin.

BR
Bogdan


(Alessio Fattorini) #10

There are two admins: owncloud admin, nethserver admin.
Guess he logged as the latter. @recalboxlover ould you try with the default access?
user: admin
pwd: Nethesis,1234


(Johnny) #11

OK.It’s worked.APPS+ is visible .Why duplicate admin account in system ? Same user name is “admin”

and another questions ;

I’m trying to install 3rd party apps and error.
“App can’t be installed because of not allowed code in the App”

and admin page error.
“Your PHP version is outdated. We strongly recommend to update to 5.3.8 or newer because older versions are known to be broken. It is possible that this installation is not working correctly.”

How to install 3rd party apps in apps.owncloud.com ?

How to upgrade owncloud to last stable version 8.2 ?

Thank you.


#12

@recalboxlover Bit confused about Owncloud versions

What 3rd party app are you trying to install? It may not be compatible with v7.