What is this problem: TAG_NONE/503 0 CONNECT ... HIER_NONE

proxy

(Christian Plaza) #1

Hello, What problem is this, why I can get conection

10.0.40.30 TAG_NONE/503 0 CONNECT mail.senagua.gob.ec:443 - HIER_NONE/- -


(Markus Neuberger) #2

The site has an untrusted certificate but it just works with my NethServer proxy:

[root@server ~]# cat /var/log/squid/access.log | grep mail.senagua.gob.ec 1514912443.240 435 x.x.x.x TCP_TUNNEL/200 995 CONNECT mail.senagua.gob.ec:443 - ORIGINAL_DST/x.x.x.x -

Did you customize your proxy? You may try to whitelist (sites without proxy) this site in your proxy settings…


(Christian Plaza) #3

I put the domain en white list… but the problem is the same; I read of squid have a problem and said to put in squid.conf these line dns_v4_first on ; what of true is.?


(Markus Neuberger) #4

Here is a explanation how to do it with a custom template:


(Christian Plaza) #5

I put that line and what happens… mkdir -p /etc/e-smith/templates-custom/etc/squid
echo “dns_v4_first on” >/etc/e-smith/templates-custom/etc/squid/91ipv4dns
signal-event nethserver-squid-save

It´s create a new archive… or what.?


(Markus Neuberger) #6

No, it applies the “dns_v4_first on” setting to NethServer. NethServer uses a template system to write config files. You just created a custom template to change squid config and fired an event nethserver-squid-save to apply it.

http://docs.nethserver.org/projects/nethserver-devel/en/v7/templates.html#local-site-overrides-templates-custom-and-templates-user-custom