WebTop: rest of the message ignored after TAB

Hello @webtop_team,

We are facing a problem with WebTop:

When we hit a TAB while editing a message, everything after it gets ignored when we send the message.
It looks like the problem does not occur if we wait some (possibly check other messages in the meantime).
We are using the latest FireFox on Win10.



Maybe it would be possible to catch the TAB key, and convert it to a few spaces - so two problems could be solved at once?

Please let me know if you can reproduce it, or more input would be needed about the system/process.

Hi @CptCharlesG,
I agree with you that at this moment the TAB key is not intercepted and is not converted into a few spaces, maybe it will change with the update of the html editor that @gabriele_bulfon is working on :wink:

But I can’t in any way reproduce your problem :thinking:
And you @gabriele_bulfon can replicate it?

1 Like

Thanks for checking!

It is quite strange.
Could not reproduce in Chrome.
Also in FireFox I have sent 2 test mails where I could not reproduce it, and the 3 mails in a row where the problem appears.

Sometimes TAB does nothing, the cursor stays the same place. Sometimes it loses focus and have to click back to the message - but I could not find any correlation with the problem.

Maybe there is something with the automatic drafts or something.

This problem also appeared for my colleague last week on another computer but also FireFox…

Unfortunately I cannot isolate the problem. Tried to turn of AdBlockPlus (the only add-on that is used in my and my colleague’s FF), also tried to turn off the spell checker, but nothing.

But overall it looks like that only our FireFox browsers are problematic.

Maybe it’s time to switch to Chrome? (Or the beautiful new Edge? :roll_eyes: )