WebTop - new features wont go away

webtop5

(bob) #1

NethServer Version: 7.5.1804
Module: Webtop 5.2.0

Hello everyone, my system has updated WebTop to 5.2.0 and now I get the “New features installed and ready for you” prompt when I log in. The tick box “do not show anymore” doesn’t work, every time I log in to WebTop I get the “new features” message.

How can I make it stop appearing?

Thanks
Bob


(Alessio Fattorini) #2

@webtop_team does this behavior make sense?


(gabriele_bulfon) #3

No, it should not happen. Let me have an internal check.

Gabriele


(gabriele_bulfon) #4

First, check that you exit correctly from WebTop after receiving this window, using the WebTop menu to exit (not the browser x ).

Then, if you have the possibility, you should check the webtop5 database, schema core, table user_settings.
Filter rows containing domain_id=‘NethServer’, user_id = ‘your-username-without-at’, key = ‘whatsnew.version’.
You should receive one record per service (mail,calendar, etc) contaning the value of the last version checked by whatsnew: when you leave “do not show anymore”, these should update to the latest version (visible hovering the mouse on the service button) - if these keeps staying old versions, something is going wrong while you close the “New features” window, in this case I will give you another clue.

Gabriele


(bob) #5

Something strange has just happened., the problem seems to have gone away!! I’ll keep monitoring and change the status of the post if it stays fixed. Thanks for the replies.

regards
Bob


(bob) #6

The problems gone away. Don’t know what caused it, don’t know what fixed it.

regards
Bob