Webtop Issue - not showing images sent from clients

Hello @support_team, @webtop_team or @lucag ,

My team has noticed that some clients images are not showing up on emails we receive.

Some clients are sending us inline pictures (not attachments but pictures within the body) or they have an image in their mailcard (name) where we see something like the following:

I’ve seen something like this with other email programs but there has always been a message or button to click to download images. I don’t see an option in the email we receive and review in Webtop to display the image.

Is there a setting I need to enable?

An addendum to my post…I’ve just discovered that the inline picture that didn’t show up properly and the picture in the senders mailcard do show up as separate images when I reply back. But these attachments are not in the email when we open it to read the email:


Is there a setting I can enable to allow inline pictures/images be in the email that was sent and not as a separate image file?

Thank you.

1 Like

Hi Charles,

there are no settings on the WebTop to enable a different view on the html contents of the mails.
Normally the images inserted inline are shown without problems … I fear that there is some anomaly in the html code and in the way these images have been inserted in the body of the message.

Can you tell me if this happens to you with all emails that have inline images?

Have you already tried using a different browser as a test?

Could you paste the source part of the message where you see this image inserted in the body of the message?

1 Like

Thank you @lucag for your reply.

I’ve tried Edge to view the same email in Webtop and was surprised to see the image after their name and the other inline image is showing properly. I had encountered this issue in Google Chrome. I didn’t expect Chrome to have an issue! I guess that’s my problem…a Chome issue then.

I dug into the Chrome Settings and found under insecure content that if I added in the website for Webtop the images from these clients do show up now.

Thanks for pointing me in a direction to solve this!