WebTop default senders email address


#1

Hi,
I am new to Nethserver so apologies in advance for asking beginners questions. I have set up my first install on a test virtual machine and so far I like what I see!
When installing I selected “local.myrealdomain.com” as the domain. I subsequently added the domain “myrealdomain.com”. When adding users I selected joebloggs@myrealdomain.com as the default email so that users would have a proper internet mail address as opposed to a local one.
When using SoGo I have a choice of both emails and I can select the senders email address as the proper internet one.
In WebTop I only have the choice of the "joebloggs@local.myrealdomain.com" email.
How do I change the default senders address in WebTop?

Tom


(Giacomo Sanchietti) #2

Anything on this @lucag or @raffaele_fullone?


(Luca Gasparini) #3

Hi Tom,
if I understand your question, you just change the email address of the identity of the default settings (button in the upper right), Email -> edit field Email (no username). Then save and close.
This way you should get what you mean.


#4

Hi Luca,
Tried your suggestion and it works perfectly. I was expecting it to be more complicated!
Tom


(Alessio Fattorini) #5

Man, don’t apologise, you’re in good company.
If you have difficulty on the road, please open a new topic because we have some of the top experts in the field who love a good challenge.
Don’t be afraid to ask ‘stupid questions’. Someone else will learn from every stupid question that you ask.
Have a good day!