WebTop and English

I installed WebTop and by default is only showing Italian. It would be better if WebTop read and changed itself to the time zone and language of the server, instead trying to figure how to change it into English manually.

This is first page in WebTop for a normal user. I think it’s Italian.

I click on Ok even though I have no idea was talking about. The next screen says it’s Lingua is Italiano and I changed it to English.

After doing that I think it refreshes itself and makes the Settings and the top in English, but not the folders.

To change the folders I logout and log back in, and then folders are in English.

I think everything is in English except OTP in Settings - half English and half Italian.


Hi Jeff,
it’s a good idea to choose automatically. I think in webtop5 we have a better translation in various languages.
Off course I will help to translate it to german.


Thank you @JeffBales for valuable reports.
I think that might be interesting to @gabriele_bulfon so that we can correct.

1 Like

Hi, you’re right…current version does not take language from the system nor the client browser.
We’re discussing to update wt4 to set user language from the browser the first time it’s accessing the account.

For the moment, the only way to set default to english is to change a global setting from the admin menu:

  • default.country : EN
  • default.language: en

New users entering the account will default to English.


We’re checking otp translations, probably we missed some of them