Webtop 5 not working on Firefox


(Dennis Gebhard) #1

NethServer Version: 7.5.1804
Module: Webtop 5 5.4.1
Firefox 63.0.3 64-Bit

Hello there,
im currently working the first time with Nethserver and my goal ist to create a Mail-Server as alternative to a Microsoft Solution. I already managed to run SOGo with Nethserver and Outlook. So now i wanted to check Webtop but im already running into a problem that when i log in with a user into the webinterface over firefox the buttons wont work. IE runs fine Chrome is not checked yet by me. Am I the only one with that problem? already emptied the cache and addins/ons are not installed in firefox.

Kind regards
Gebboo


(Davide Principi) #2

I’ve issues with FF 63.0.1 (64-bit) on Fedora with webtop5-1.2.8-1.ns7.noarch

I report that with any component (mail, calendar, activity) a popup frame might appear white (usually not just after login but after a while). See the screenshot:

Buttons seem working here. Can you point me to a specific button to test?


(Dennis Gebhard) #3

sadly none of them work cant switch between mail, calendar and so on. a version 5.3 feature preview window is also open im not able to close.


(gabriele_bulfon) #4

What version of firefox are you using and on what platform?
FF63.0.3 on Windows has no problems


(Dennis Gebhard) #5

FF 63.0.3 64-Bit on Windows 10 :confused: Could try it on a virtual client to see if the buttons dont work there too. Any other things what could disable the buttons in FF but not IE on the Client PC?
Edit: test on virtual windows 10 with FF 63.0.3 64- and 32-bit: buttons are working. Seems to be a problem with my client PC


(Markus Neuberger) #6

You may try to reinstall FF (or try with safe mode) and Java (32 and 64 bit)…


(Dennis Gebhard) #7

Safe mode didnt work and cant reinstall firefox or install java cause its a work pc and im only an intern :slight_smile: ill live with the mystery and keep working with firefox over the virtual client .
thanks for the help


(Markus Neuberger) #8

You may also try portable firefox, you may install to and start it from your documents folder where you have full permissions.

https://portableapps.com/apps/internet/firefox_portable


(Marc) #9

Or create a new firefox profile (if permissions allow it).