Webtop 5. Conflicts of installation and the application does not work

NethServer Version: NethServer release 7.3.1611 (Final)
Module: webtop 5

Hello to all,
I tried to install webto 5 and I have this problem:

after the upper screen I get this other screen

I tried to clear the yum cache but the error occurs.
Before I install the version 5 I have uninstalled the version 4.

I checked on the command line what was causing the problem and has emerged a conflict with some components of webtop4

--> Finished Dependency Resolution
Error: webtop5-zpush conflicts with webtop4-zpush-1.2.1-1.ns7.noarch
Error: webtop5-core conflicts with webtop4-core-1.2.3-1.ns7.noarch
Error: webtop5-libs conflicts with webtop4-libs-1.2.0-1.ns7.noarch

I uninstalled the components that create conflict and installed webtop 5 from sofware center.

installation was completed successfully, but when I open the browser application to have this screen?

What did I do wrong? :frowning:
thanks in advance for the help

I found the solution! (Next time I try first if it’s there in the forum :sweat_smile: ) Thanks @dnutan!