Webproxy keeps asking for sign in

NethServer Version: 7.7.1908
Module: web proxy 1.10.8

I have installed the web proxy module. I enabled it as transparent SSL,
On wifi devices it asks me for sign in and on cab;es devices it tells me the site is blocked

Is there something I am missing. The main reason I want to use this module is for reporting.

Can you tell us some more details about your configuration please.

I am a relative small wisp in South Africa.
I have around 100 clients with about 20 towers.
My fibre breakout connects direct to server red interface. Then green goes to switch where my towers plug in. Some routing done on nethserver to reach the clients.
So what i want to do is have a transparent web proxy purely for reporting.
As soon as i enable transparent ssl it asks me to sign im or tell me web site blocked.

Have you setup any proxy settings at your browser? With transparent proxy you don’t need this.

No i have not set it up in browser.

Even on my tablet I connect to wifi it tells me i need to login and redirects me to a proxy page telling me the site is blocked.

Can you give us a screenshot please.