Webpage doesn't load

proxy
v7
webproxy

(Pedro Sitan) #1

NethServer Version: 7.4.1708
Module:

Greetings,

I have a problem with a website, a month a go works fine, but now when i try to access, does not load the page.

I try to put a host wihtout proxy and the same result, when i check the ufdbguardd.log, all works fine, and if i check with tracert command

The website is online, if i check with my celphone connection, open the page, where i can check the problem, i empty the proxy cache even.


(Marc) #2

If most sites but this work, the problem could be on the site itself. I’ve tried to access it from different regions and sometimes the site loaded but other times it timed out.


(Pedro Sitan) #3

hmm interesting, so its is possible my configuratión is good


(Federico Ballarini) #4

I tried to open the site, but it doesn’t works in a network without NS firewall.
I think the problem is the site…


(Rob Bosch) #5

Is it only this page or does it occur with other pages too?
When I check from my connection, the site times out, but when I check from my VPS the site is reachable.
Also from http://www.isitdownrightnow.com/showmetheparts.com.html it shows it is up:
com-2018-06-03-12-11-01

There must be something wrong with the site, because it is not normal that several community members can’t reach the site.