Webmail and internal mail

as usuale sorry fort my bad english but i have a problem after installing email and roundcube webmail.
the login to webmail it’s ok and work. but when i try to send a mail to another user there is an error, rouncube tell me to put a destinatary. with a “real” email address, like my gmail account, it work properly.
there is some trick to send an email to another user?

Like all webmail you must use a fully qualified email address : toto@toto.com

that cannot work if you use : toto

I hope that I understood what you were looking for.

of course a use full email address :smile:
but don’t work

this is the error

Volta.pola3 is not a fully qualified domain name

why not? :smile:

can’t i send a email to another user ?

Could you paste the relevant /var/log/maillog trace here? I can’t understand if the error is from Roundcube or the underlying SMTP server.

Dec 11 03:22:20 server dovecot: auth-worker(17711): Error: ldap(*): ldap_search(base=ou=People,dc=directory,dc=nh filter=(&(objectClass=posixAccount)(accountStatus=active))) failed: Size limit exceeded
Dec 11 03:23:43 server postfix/pickup[16893]: B788E40DEF: uid=0 from=
Dec 11 03:23:43 server postfix/cleanup[18764]: B788E40DEF: message-id=20151211022343.B788E40DEF@server.volta.polo3
Dec 11 03:23:44 server postfix/qmgr[31233]: B788E40DEF: from=root@server.volta.polo3, size=544, nrcpt=1 (queue active)
Dec 11 03:23:44 server dovecot: lmtp(18768): Connect from local
Dec 11 03:23:44 server dovecot: lmtp(18768, admin): fbdIFLAzalZQSQAAr/As2g: sieve: msgid=20151211022343.B788E40DEF@server.volta.polo3: stored mail into mailbox 'INBOX’
Dec 11 03:23:44 server delivery/lmtp[18767]: B788E40DEF: to=admin@server.volta.polo3, orig_to=, relay=server.volta.polo3[/var/run/dovecot/lmtp], delay=1.2, delays=0.51/0.16/0.13/0.35, dsn=2.0.0, status=sent (250 2.0.0 admin@server.volta.polo3 fbdIFLAzalZQSQAAr/As2g Saved)
Dec 11 03:23:44 server dovecot: lmtp(18768): Disconnect from local: Client quit (in reset)
Dec 11 03:23:44 server postfix/qmgr[31233]: B788E40DEF: removed

i think is a roundcube error. because today, after my test of the screenshot, maillog have not log

1 Like

From roundcubemail since i tested on my sme server with roundcubemail-1.1

Are you sure that it’s not a roundcube check, as suggested by @stephdl ?

i think is a roundcube check… but… how can disable?

The roundcube documentation and the forum should be the key to your question, Unfortunately it is a neth integration that it is provided here, the software is given to you as is.

I suggest abandon roundcube in favor of SOGO.
Every version of roundcube has more and more bugs and limitations.

I installed squirrelmail and work properly :tada:

So, looks like a roundcube problem and not postfix related.

someone should open a bug against roundcube on NS bugzilla… then it must open into roudcube’s own bugzilla too

You might be our guy! :+1:

sorry, I’m here just as an advisor, nothing more :wink:

Great! Would you mind if I attach this title to your name? It’s really nice :smile: great badge indeed.
NethServer Advisor

1 Like

sincerely, badges stuff isn’t really interesting for me :slight_smile: