Web proxy filter is blocking google and gmail

webfilter
v7

(Sayed Shawky) #1

NethServer Version: nethserver 7.o
Module: firewall>> web proxy

web proxy not pass gmail and google, i tried many times to re install and reconfigure but still that issue not solved, please advise


Problem with connection
(Michael Träumner) #2

Please tell us something about your configuration. Did you install the filter too or only the proxy?


(Sayed Shawky) #3

i installed filter and blocked some categories not related to google


(Sayed Shawky) #4

when i try to access gmail or google , the web browser take long time then finally give me error message that page take too long time


(Michael Träumner) #5

Please have a look at /var/log/squid/access.log after you tried to reach google.

Also I would try to disable the filters step by step, so you can find the filter which blocks your google.


(Sayed Shawky) #6

the issue in block http and https traffic but when i cleared check box the users can access blocked sites as fb and youtube.


(Sayed Shawky) #7

I got that below error

www.gmail.com took too long to respond.


(Michael Träumner) #8

Please have a look at Web Content Filter, Filter and deactivate categories one by one and try to reach google after every category you disabled.