User disappeared from the server manager


(m_farlotta) #1

hello the server manager I created a user that works fine, but not from the same menu appears to me more this user although comoletamente functioning

strange


(Jose "Martin" Abeleira. AKA Marto) #2

You created a user and now its not listed on the server manager?

is this correct?


(m_farlotta) #3

yes
is not listed it’s a bug


(Giacomo Sanchietti) #4

Maybe :smile: , but please report a little more details about the problem!
Have you got any error from the GUI?
Have you looked to the log?
Have you checked if the user exists inside the system using the id command?


(Alessio Fattorini) #5

Could you reproduce it on a fresh installation?


(Alessio Fattorini) #6

@giacomo we should gather all this questions and infos into a FAQ “How to make bug reports for NethServer” :smile:


(Giacomo Sanchietti) #7

You can find a whole world of docs out there :smiley: https://www.google.it/#q=how+to+write+a+bug+report


(Jose "Martin" Abeleira. AKA Marto) #8

what is showing getent passwd on the cli, or ldapsearch ?


(Alessio Fattorini) #9

You’re too lazy friend :grin:
Imho bug report guidelines out there are too generic and verbose, what do you think about this? Feel free to modify and improve


(Alessio Fattorini) #10

@m_farlotta could you check the post above and explain better your problem?


(m_farlotta) #11

no the problem is solved with a new installed nethserver 6,7 beta
thanks


(Stefano) #12

glad to hear it from you, but the problem is not solved, meaning that we have no elements to diagnose it and be sure it is not a bug :frowning: