Upload file size


I would like to increase the file size limit for upload. I followed the instructions and added the following key

but the limit remains


Hi Andrea,

I don’t know if this will help you.

# config show php

If you are using PHP-7.3 then:
# config show php73

This relation must be true:
MemoryLimit > PostMaxSize > UploadMaxFilesize

Every time a client makes a request to the web server, PHP generates a PHP process. The job of this process is to generate HTML code that it sends to the client. The process provides execution time for a script that creates the response to the request. The MemoryLimit memory limit is the maximum amount of memory that this process can use. If the limit is reached or exceeded, the process fails and Apache reports an HTTP 500 error.

The PostMaxSize parameter defines the maximum size allowed for data in a post. This setting also affects the downloading of files. To upload large files, this value must always be greater than UploadMaxFilesize.

For some plugins such as WooCommerce, WordPress, etc… must allow file uploads and the size of files cannot exceed the limit set by PHP’s UploadMaxFilesize parameter.


1 Like

Hi @AndreLinux,
I did some tests on my machine and I don’t repeat the problem you described …

I increased the limit with the global setting to 200 Mb:

and then I tried to upload a 120Mb file without having any problems.
Trying to upload another 990 Mb file I received the rejection for exceeded maximum size (200 Mb):

If you log in with a user what brings you back to the personal cloud settings window?
I see this:

@michelandre with webtop the php settings have no effect … it’s a Java application :wink:


they were the settings set to 100 MB, as you indicated. I changed the value and the problem was solved.

thank you