Update available, but the system is updated

Hi everyone, I keep getting email notifications about the software update:

=== Yum reports available updates for Stephdl repository:

roundcubemail.noarch 1.4.4-1.ns7.sdl stephdl-roundcubemail

     To apply all these updates, you can log on your server and run the following command:

     yum update --enablerepo = stephdl

Running commands from both shell and gui nethserver does not report any updates! I tried to perform a yum clean all, but the notification is always sent via email.

That version of roundcube comes a repository that is disabled by default. Try with:

yum upgrade roundcubemail --enablerepo=stephdl-roundcubemail

To make it work with the ususal yum update, you can enable the repo following the indications from the wiki.


Roundcubemail 1.4.4 is not the official one, epel stick on 1.12 IIRC

Need to add some lines in the email to explain better, I did some changes recently, but you show me that these emails are read.

Sometimes I have some doubts

1 Like

Thanks, I solved it, but I did everything in the email, as I always have (To apply all these updates, you can log on your server and run the following command:

 yum update --enablerepo = stephdl). No update ....

Now however enabling the upgrade option I have solved. Thanks.

Hi sthepane, I have not understood what you mean (unfortunately I translate English with google). However, as I had written and opened a ticket, I received update notifications and, as usual, enabling the repository, nethserver signaled me that everything was up to date. It’s an operation I’ve always done. Thanks anyway and sorry if I didn’t understand the translation of the message.

Yes, instructions on the mail doesn’t work as the new version of roundcube was put on a separate (disabled) repo to prevent conflicts and unexpected upgrade from the default roundcube version that comes from EPEL repo.

1 Like

I need to add some new lines how to upgrade dolibarr, how to upgrade roundcubemail

1 Like

Excellent now I understand! Thanks so much