Update apply error

v7
updates

(Pedro Sitan) #1

NethServer Version: 7.5.1804 (final)
Module: Sofware center

Regards!
I have a problem, today when i try to apply the updates that the software center shows me it’s bring me this errors, the first one it’s shows when apparently it’s finished

And then shows this:

when I click on clear yum cache button, finish and show me again the update list

And start over again

Recently I just install the guacamole module

What do you tink?

It’s in two diferents nethservers.


(Mark Verlinde) #2

Looks like you hit the same issue as described here:

Does this solution work for you too?


(Pedro Sitan) #3

Yes, works, thanks for the advice