Two nethservers

Hi I’m new in nethserver, migrating from ClearOS.
I installed one server as gateway (IP, with openvpn ( Second server ( is in local network to manage some tasks. When I’m in local network everything is OK. Both servers are accessible. But when I connect via openVPN, I can’t connect to second server, also no ping. There should be no problem with openvpn, because all other computers in local network I can ping.
For testing purposes I have set up firewall in second server to accept all traffic from all networks, but not helped. I think it is in firewall configuration, but i don’t know what is wrong.

Can anyone help please?


Did you set something in “trusted Network” ? this left menu entry is for this

yes I tried, with mask, but not helped.

I think in your case it should be was already there from default

Second server has only one eth interface. Is there a way how to allow all traffic to this server? Now I tried on first server make port forvard of ssh port, and I am not able to connect to ssh. Ssh to first server is working.

So I switched second server from NS to ClearOS :frowning: and everything is now working. I think there was some problem with firewall, but now I don’t have time to diagnose it, services on second server must be accessible tomorrow.
I try it on another place and see why it was not working.

@Miko10 on the second server default GW should be the IP of the first server and OpenVpn should be in the Routed mode in order to achieve the desired scenario. Sory for i’m late in my response.