The requested URL /dolibarr/htdocs was not found on this server

Hello I did the installation of Dolibarr following the Wiki, but after installing without errors this message occurs when accessing the system.


Uso o Nerthserver 7.8.2003

rpm -qa |grep ‘dolibarr’

Please what is the output

Thanks for answering !!

I executed the command but nothing appeared, follow the image


yum install nethserver-dolibarr --enablerepo=stephdl-dolibarr

Dolibarr is not installed

I also know about it more on Netherver it appears


ok and it works now ?

No, because from the beginning it was already installed but it still didn’t work


The command didn’t showed anything because of wrong quotation marks.

rpm -qa *dolibarr

Does the htdocs part gets auto-appended? When (do you get to see the login page)?

1 Like

When I click on the Nethserver interface module button, it opens another tab and the error, directed to the htdocs

what in logs


what is you network configuration : ip a
does this IP is the right one ?

hum valid bug it seems

I try with a new VM

try by https

I push a fix, thank for your bug report

the cockpit link is workable

the netgui link is broken
the ssl redirection is broken,hence you need to force ssl

1 Like
yum clean all --enablerepo=*
yum update nethserver-dolibarr --enablerepo=stephdl-dolibarr

it should solve the issue

1 Like

Thanks for the help, problem solved, now this is working very well!
Thanks again. stephdl, dnutan