The filter does not work on the single host

We have the same filter. for the CIDR subnet it works. instead on the single Host it does not work.

are you talking about the proxy

yes, I am referring to the proxy

What specifically isn’t working

The filter mode is set to “Allow all, block selected content”. The “Social_networks” category is not checked.
CIDR subnet has the same associated filter.
on the CIDR subnet you can visit
on the single host it is not possible to visit

the problem has not been solved yet

How the rule is designed?
The object reported is named like a Windows PC but I don’t know how you created it.

1 Like

it is not a firewall rule. I am in this section: ContentFilter#!ContentFilter_Profiles

Does it work with another browser? Did you try to remove and reapply the host webcontent filter setting? Did maybe the client IP change so it’s not identified correctly?

Here are troubleshooting hints and logfile locations.

As a workaround you could add a source proxy bypass for the host or a destination bypass for twitter.

1 Like

@nicovon anyway: how did you create the object host?

1 Like

I tried with another browser and change the filter to the host and then put back the desired one.

I have reserved the ip in DHCP

Then you used that object (reservation) as relevance host for the rule?
Am I correct?

1 Like

I think so

out of curiosity are you tring to implement url filtering as in access is allowed but is blocked