Syslog flooded with error messages

I am a new user to ntopng. Everything seems to be running fine except that I see repeated bursts of the messages below in syslog.

Is this a known issue/bug/correctable?

Cheers
CW

May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [13/Permission denied]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:265] ERROR: MDNS Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:436] ERROR: Send error [22/Invalid argument]
May 26 07:45:01 homeserver ntopng: [NetworkDiscovery.cpp:436] ERROR: Send error [22/Invalid argument]

Related to Multicast DNS. Here’s the same case:


Not sure I get the import of the last comment. Network Discovery is turned in Preferences. It always has been AFAIK.

Am I to infer that this is a known issue?

Cheers
CW