StatusCode: 500 {"status":500,"error":"Internal Server Error"}

NethServer Version: 7.9.2009 (final)
Module: zammad

Hi what can I do ?

Can someone help me or have an idea ?


Blind shot: try again after running this command:

signal-event nethserver-zammad-update

If it doesn’t work I bet more info (logs, status of related services, config show zammad …) would be needed in order to help.


Many thanks

Zammad works now well

Same error. Same solution. Needed to refresh the page (CTRL+F5) to fully restart the access to Zammad.

Question is: sometimes the update need to trigger this twice instead of once?
Or it’s totally not triggered via yum-update, my current update option from shell?

It’s totally not triggered.

The Zammad centos 7 rpm is used and it does some configuration steps during installing/updating so in some cases a manual reconfiguration (by signal-event …-update) is needed to make Zammad available again.

I’m working on a zammad docker version that doesn’t rely on an RPM anymore so this issue should be solved in near future.

1 Like

Ouch… I’m too much App virtualizer sensitive… :sweat_smile: :sweat_smile: :sweat_smile:

Anyway… time to update drafts and notes, thanks for the information, @mrmarkuz

1 Like