[solved]Cockpit: Email addresses unable to reach "remove" button

In cockpit => Email => addresses view I am unable to reach the “remove” button at the most right because there are lists with many entries that extend the “targets” column very very wide.
(set to show all rows at one page)
There should be at least a horizontal scrollbar at the buttom.
Or maybe a line break in wide columns.

NethServer 7.8.2003
Firefox 78.3.1esr on Windows 10


1 Like

It should be possible to go to left or right direction with the cursor keys even if there’s no scroll bar.
I tested with Firefox 81.0.1 (Win10).

Sorry, but with the cursor keys I can go to the end of “Sichtbarkeit”: Öffentlich (Public) but after that the cursor goes to the next line. The action Button “Edit/Remove” (Entfernen) is not accessible.
oK, I forgot to mention that my cockpit is in german.

Sorry, for me it works in FF and Chrome with the cursor keys, even in German.
Maybe you have to click once to make it active for scrolling.

You do not have these aliases with many addresses like I do

OK, that’s right. Please also check with another browser to see if it’s a FF problem or general.

It works in Chrome and the new Chromium Edge, at least using the cursor keys.
Can’t test in IE, cockpit does not run in IE.
So it seems to be a Firefox Problem.
(In fact there are 32 addresses in this list)

1 Like

A Firefox ESR problem I think.

Oh, sorry,
I just see even in Firefox there is a horizontal scrollbar at the very bottom.
Can I mark this thread as solved or so?

Yes, please mark it as solved.