SOGO not working

[root@diener ~]# systemctl status sogod
● sogod.service - SOGo is a groupware server
Loaded: loaded (/usr/lib/systemd/system/sogod.service; enabled; vendor preset: disabled)
Active: active (running) since Wed 2020-01-15 21:33:16 CET; 4 days ago
Main PID: 6785 (sogod)
CGroup: /system.slice/sogod.service
├─ 3591 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6785 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6789 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6792 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6793 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6794 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6795 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6797 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─ 6798 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
├─16315 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…
└─24071 /usr/sbin/sogod -WOWorkersCount 10 -WOPidFile /var/run/sogo/sogo.pid -WOLogFile /var/log…

Jan 15 21:33:16 diener.mds4u.local systemd[1]: Starting SOGo is a groupware server…
Jan 15 21:33:16 diener.mds4u.local systemd[1]: Started SOGo is a groupware server.

unhandled error reply, try again.

I do get Mails via Activesync on outlook, but very slow, takes half an hour for a mail to show up in outlook. On android I get an error too.
I still think it’s a timeout problem…

1 Like

probably but due to another cause I bet

SOGo relies on

  • dovecot to retrieve email and browse them (not sure it is related :-?)
  • mysql to store rendez-vous, contacts, and users settings (could be the problem)
  • smtp to send email (not sure it is our guilty)
  • ldap to login (yes it could be a cause)
  • activesync to allow sync on remote device (I do not know)

something is wrong in this association

2 posts were split to a new topic: SOGo_4.3 needs to be build

A new version of SOGo is available, you should test it, if it doesn’t fix you issue, you should ask a support by SSH to fix your issue.

yum update sogo\* sope\* --enablerepo=nethforge-testing -y

Didn’t work, same problem.
I still think it’s not SOGo but the web-server, proxy, ip config or such…
Who wants to get on my server and look for the error?

2 posts were split to a new topic: Restored NSDC - Account provider generic error: SSSD exit code 1