SOGo configuration


(Vhinz Sanchez) #1

Hi,

I have successfully installed SOGo (re: previous post/query)

I was able to send/receive local mails (limited to test environment) though capable of inter-domain which is nice.

SOGo questions:
Administration:
1.) The “admin” user only has access to administer shared items of users/email.
2.) Can the “admin” user also have access to “View” mail (we have this feature in Zimbra)

User:

1.) How can we edit a message with html/richtext format? It seems that I can only do plaintext messages.
2.) Do I really have to click “Get mail” in order to update the mailbox? I tried to send mails (locally) and waited for several minutes and the mail has not arrived in the mailbox but when I invoked (click) on the “Get mail” button, the message appeared.
3.) Not that much of a problem but we are accustomed to replying/forwarding mails which puts the editor on the top of the message, in my SOGo install, it goes all the way at the bottom.

These are just the initial questions I had encountered which I hope can easily be addressed.

Simplicity in setting up is great. However, coming from Zimbra, I think that I do have more control on our mailboxes in Zimbra than SOGo (not trying to bash here but due to my limited knowledge, I may have not noticed those settings so I’m just stating my experience).

Thanks!!!


(Davide Principi) #2

Dovecot has the master user concept:

from Dovecot wiki:
It’s possible to configure master users who are able to log in as
other users.

SOGo does not support it, but RoundCube does.

You can find master user credentials in /etc/dovecot/master-users.


(Vhinz Sanchez) #3

Ouch! :disappointed_relieved: It’s getting too technical for a Windows guy (like myself). I’ll try to understand it more nextweek. I’ll be out for the weekend :smile: .

Thanks @davidep!!

~Vhinz


(Alessio Fattorini) #4

It’s customizable by user preferences

Nope, you can force fetching email with this button, in any case it’s automatically fetched every few seconds

It’s customizable by user preferences


(Vhinz Sanchez) #5

Thanks @alefattorini, I’ll take a look at the user preferences. I remembered taking a peek there but can not find any settings. I will be re-visiting the preferences.

For the “Get Mail”, I will re-check but I do remember waiting for 15-20 mins without mail arriving until I clicked on the button.

I will be turning on my test server to check these within the day. I still have a couple of things to address after being out for the weekend.

Appreciate your help!


(Vhinz Sanchez) #6

Yup…seems that I might have talked too soon and checked preferences in a hurry skipping those settings. For those whom might find the default not working for them and would like to adjust the settings, pls. take a look below on where I found the fields:

It should be under Mail Options tab | Compose messages in field. The default value is plain text.

Again, this option can be configured via User Preferences. Its in General | Refresh View settings. However, its most you can set is “every minute” which is not bad but it would be better if every there are options like every 1 (or immediately after receiving messages…I think “push” is the right term) 5, 10, 10 secs.

The default value after the setup was set to never.

Again, its possible via Mail Options | When replying to a message field and selecting Start my reply above the quote. Default is set to Start my reply below the quote.

Now, is there a way to make/create default setting for users?

@alefattorini, again, thanks for you inputs which made me look at the settings again.