SOGo: Automatic reply only by mails from own domain

NethServer Version: 7.9.2009
SOGo: 4.0.0

I’m using nethserver and SOGo for many years, and it was working without any problems.

Last week a user recognized a problem in the “out-of-office” reply:

Only mails, which are sent by users of the same domain, get the reply - the other’s not.

I’m sure, that originally the reply was working correct. I’ve no idea, when this bug arrived.

Has anyone made the same experience, and knows, how to solve it?

Kind regards
Martin Wischin

Would you please share your out of office setting?

Dear pike,

the screenshot is in german language.

I’ve already tried all options (with/without subject, alltime absence messages, without switching off date)

kind regards