SMTPUTF8 is required, but was not offered by host

Some mails get bounced with Netserver 7.7.1908 and Webtop.

The error message is: SMTPUTF8 is required, but was not offered by host

What is the cause, and how to fix it?

Is your server giving the bounce?
Or is your server receiving bounces?

As far as i can see the second one should fit your example…

I send a mail from Webtop/Nethserver and it get returned from the receiver mail server, so I see the bounce in my inbox.

I don’t know if there’s any prop into NethServer configuration database for disabling SMTPUTF8 for postfix, or if the configuration file for allowing another of transport must be edited manually.
But sincerely, i would not do something like that.
Unfortunately your recipient’s server is lacking of (what i think is) an important option used by several years (8? 7?) on multiple email servers which is quite important to preserve data from what you wrote to the recipent mailbox.
UTF8 is not that new. And you cannot fix what’s broken to other homes…

1 Like