Roundcube is not accessible from Internet

Hello all,

Pretty new to Nethserver and Linux overall. I seem to have setup a working e-mail server that can send e-mails to the internet and receive e-mails from external domains. However I cannot, for the life of me, seem to get Roundcube configured to be reached outside of my network at

Also adding IMAP to gmail on Android says that the server cannot be found.

Hope someone can help me.

Kind regards,

Hi @Kadaver and welcome to the Nethserver Community.

Did you read this?




Thanks for the tip, I’ve read it indeed and seem to have done everything correctly. Even pinging to works. But the page does not load.



I found that in some occaisions pages did not load due to an obscure plugin I installed in my browser. Maybe trial and error by 1 by 1 elimination of any plugins may help?

Obviously using a different browser is faster :wink:

Thanks for the reply!

Sadly I’ve tried on multiple browsers and multiple devices, still no bueno.

I’m starting to think that it might be due to the fact that I have NAT behind NAT at the location where the server is hosted. My try it in my homelab first, don’t have static IP but for troubleshooting should be good.