Restoring from an old config backup

NethServer Version:** 7.9.2009
Module: LDAP
Hi all,
after having restored a config backup from a 7.5 machine, I found that in the email module, users was deleted and greyed out, and in system->users and groups I don’t find anyone. I even cannot create them, when I try, the procedure stops without any errors.Where can I find errors related to creating users and how can I solve it?
There are only three users, simple to recreate them if I only know how to clean the db without bricking everything

First I would try /etc/e-smith/events/actions/initialize-default-databases

check /var/log/messages

solved by removing and recreating ldap provider… strange is that both removing and recreating displayed errors about it… well… users are back
thank you steph

1 Like

first of all after restoring you mean?

Just wanted to say

First I would try /etc/e-smith/events/actions/initialize-default-databases.

Fix an issue I was having when power went off something went wrong after booting back up and running a restore worked for everything except users and groups and email