Python software collection needs testers

testing
development

(St├ęphane de Labrusse) #1

Ola

I did 4 rpms to install python33,python34,python35,python36. The documentation is at https://wiki.nethserver.org/doku.php?id=python-scl

for now it is on my dev folder

yum install http://mirror.de-labrusse.fr/NethDev/python-scl/nethserver-python33-0.1.0-1.ns7.sdl.noarch.rpm
yum install http://mirror.de-labrusse.fr/NethDev/python-scl/nethserver-rh-python34-0.1.0-1.ns7.sdl.noarch.rpm
yum install http://mirror.de-labrusse.fr/NethDev/python-scl/nethserver-rh-python35-0.1.0-1.ns7.sdl.noarch.rpm
yum install http://mirror.de-labrusse.fr/NethDev/python-scl/nethserver-rh-python36-0.1.0-1.ns7.sdl.noarch.rpm

please test and break it


(Markus Neuberger) #2

Seems to be unbreakable.

I tested nethserver-rh-python35, changed from default to python35, rebooted, still working!

[root@testvm2 ~]# python -V
Python 3.5.1

I installed odoo 11 (which needs python 3.5) and it worked!