Problems to install OpenLDAP on a fresh Nethserver Installation

v7
openldap

(Uwe) #1

NethServer Version: 7.6 1810 Final
Module: OpenLDAP

Hi Friends,

it’s not possible to install Accountprovider OpenLDAP on a brandnew Nethserver Installation.
I received the Error Message you can see below.

Regards

Uwe

Edit: Solved. After fresh Installation from USB Stick (before from DVD) everything works fine now.


(Marc) #2

Can you try with yum from command line and post any error?


(Federico Ballarini) #3

Post also info about your system (kernel,version,ecc…)