Problems Open Vpn

Hi everybody, please I have a few weeks ago
configurated a Open Vpn in my nethserver 6.8, it’s
worked very well, I connected from my laptop with open vpn
client and could to use my PC in a lan of my work, also from my android and I was to do ping successful with any pc on the lan. I use road warrior mode and user, password and cert.

By now, I log in successful from of my laptop with open vpn client, but I can’t connect to the remote computer, in the panel control (nethserver) is also displayed how connected, However I do not have ping with any computer.

Wath do you thing??

Hi @jimmyc you have made any changes to the OpenVPN server?

you have these options selected?


Hello, please excuse me see your message recently. I commented that I have checked the options you mean and not work. I can connect to the vpn but I can not access to my network lan, I can not even ping. what do you think?


Please share some log files, also please restart the Firewall.

signal-event firewall-adjust



Updated,Fri Jul 29 16:46:07 2016
Common Name,Real Address,Bytes Received,Bytes Sent,Connected Since
jaimecastillo,,31997,3803,Fri Jul 29 16:40:37 2016
Virtual Address,Common Name,Real Address,Last Ref,jaimecastillo,,Fri Jul 29 16:45:07 2016
Max bcast/mcast queue length,0


Servidor OpenVPNModoEnrutadoAutenticaciónContraseña y certificadoRango de IP10.10.1.0 / UDP1194NombreDirección realDirección virtualTráfico Conectado MBFri Jul 29 16:40:37 2016Matar

Thank you

@Nas do you have time to help @jimmyc ? @EddieA @harry and @Hunv will likely have some insights here too

Can you ping the Nethserver?
What is the output of tracert <Your Destination IP> (i.e.tracert ?

Yes I have ping, I have too connect to Nethserver with IP Public since my laptop or my android. But not have ping with the ip of eth0 (private) and any IP of the Lan, but nevertheless in the panel control Nethserver (server open vpn) appear how connected with direction virtual

The tracert, It does not end even at 30 hops.

Also, in statics routes, I have: / and IP eth0

Thank you,

One thing wasn’t clear to me. Are you pinging the computers on your LAN with their IP addresses, or with their names? If you haven’t tried the IP addresses, do so. If IP addresses work, but not names, then you probably have a DNS configuration problem.

Unfortunately, I am not in a position to be able to try to debug your configuration, however I am happy to supply the settings that work for me. I access my OpenVPN server using both Windows 10 PCs and an Android device. Both connect reliably pretty much every time.

My Nethserver and client device configurations are described below:

My Nethserver is configured with two interfaces:
Eth1: Ethernet connection to the Internet via cable modem that gets a DHCP address from my cable service provider. This
Eth0: IP addr= (this is the LAN side)

DNS servers are (Primary) and the secondary is my ISP’s primary DNS server.

Every host on my LAN has an IP reservation on the IP Reservation tab of DHCP.

Every host I want to ping or access on my LAN has an entry on the Hosts tab of DNS.

My Open VPN configuration is as follows:

The accounts are listed on the Accounts tab of VPN. I chose to use separate accounts for VPN access from other accounts, but this should not matter.

On the Open VPN tab of VPN, I have Enable road warrior server selected. Mine is configured for certificate (no username/password required), but I have used userid/password and both before.

Mode is Routed mode

Network is
Netmask is

Under advanced I have:
Route all client traffic through VPN and
Allow client-to-client network traffic.

Enable LZO compression is checked
UDP port is 1194 (this is the default)

On my PC I downloaded the Windows installer from the community page at and installed it.

I exported the file for my userid on Nethserver and put it in the directory in accordance with the instructions.

On my Android device, I use a paid app named OpenVPN Client from, and followed the instructions to install the files needed for my userid.


Yes, my settings are also similar to yours, everything was fine until a few weeks ago, but for no apparent reason stopped working the vpn, I don’t know what is the problem.

Thank you

On NethServer, run
tcpdump -nn -p -i tun0
while running ping from your laptop.

Hi, this is the result:

while running ping

And while I try to connect to a PC network (Lan)

Thank you,