Problems on Nethserver stable repro on trail abonnement

repository
subscription

(Thorsten) #1

NethServer Version: 7.5
Module: abonnement

Hi,

yesterday I tried to install some software from Dans repro. Additionally, I subscribed a 30 days trial account.

For some reasons, the official repro mirror does not work:

https://m1.nethserver.com/stable/7.5.1804/base/x86_64/repodata/repomd.xml: [Errno 14] HTTPS Error 403 - Forbidden Trying other mirror.

The software management suggest to update yum cache, however this does not work either. I tried to remove trail abonnement on the management interface, but on my nethserver installation, the abonnement seems just to have lost its connection. Howe can I remove trail abonnement on my server?

How can I resolve the cache issue?

TIA
Thorsten


(Thorsten) #2

Advanced beginners mistake … I will consult / try out the manual. Sorry.
I will report, if it worked :slight_smile:


(Thorsten) #3

The same old rule applies: Why ask if you can read … or was it vice versa …:innocent:


(Marc) #4

Can you share how did you solved it?


(Thorsten) #5

Two options from manual:

Activating a subscription will enable the stable YUM repositories, but will disable any other repositories you may have added. You can re-enable any other repositories by creating a “template-custom” for /etc/nethserver/eorepo.conf.

or in my case I removed the subscription get access to the regular repros.

config setprop subscription Secret '' SystemId ''
signal-event software-repos-save

(Marc) #6

Ah, OK, I mixed up things, I did recall you wanted to remove the subscription (as said on first post). Thanks.