Problem with shares, users and restore

hi, i have a big problem!
my netserver which has been out of order for months is not working:

  • I no longer see users
  • backup and restore configuration does not work
  • the software center does not see any software or updates

I tried the configuration restore but it always comes out error:

The following command failed:
system-backup / execute

  • nsdc : Il servizio non è in esecuzione oppure non è abilitato
  • shorewall : Il servizio non è in esecuzione oppure non è abilitato

You could try to update at the command line.

yum clean all
yum update

@giordano most of the community is not italian, therefore messages in english will help to understand better issues and outputs from commands.

I’m sorry for the issues you’re encountering, but big question is: what do you mean for “out of order”?

Have you tried simply start them manually and check the error?

systemctl start nsdc
systemctl start shorewall

what are the errors?

Check for errors on the status of the related services (nsdc, sssd, nss*, …) or try to start them.

To get more details about why it fails, check the logs (probably /var/log/messages)

Which NethServer version? If it is too old maybe the repos it points to are no longer available (or they are archived).

cat /etc/nethserver-release

sorry, I wrote wrong, I meant that it has been working for many months

i solved it, i update manually and now it works.

1 Like

Could you please mark the topic as solved.