Problem installing required repository for guacamole

I can’t install the Mr Markuz repo.

Hi @Ensys_Technology and welcome to NethServer Community.

It’s working here. Can you download it with a browser?

Here is some more info about the repo and even guacamole…

I can download from the browser. I also installed the rpm locally but if I try to install the package I’m getting an ssl error.

yum install -y --enablerepo=mrmarkuz nethserver-guacamole

Sorry I’m not in front of PC now and can’t check. Maybe just try http instead of https?
As a workaround please download the needed modules and install locally. I’m going to check that asap…


I can’t reproduce.

These are working from here:

yum install

yum install nethsever-guacamole --enablerepo=mrmarkuz

yum install

I have problems with SSL cert on but no time now, need to solve later…

1 Like

It does not work with http than with https. Always the same error.

Is it possible to download and install locally?

I have already downloaded and installed the two packages. But when installing the guacamole package it gives me an SSL error while checking for dependencies.

I solved! Unbeknownst to me, there was a transparent proxy that filtered access to the repo. Thanks a lot and sorry.