Postfix log show error "lost connection with [host] while sending message body"

NethServer Version: 7.6.1810
Module: nethserver-mail 2.4.3-1

I’m having problem sending messages to a specific host, most of mails sent report this specific error, while trying to fix the problem, I found this post which says that to fix this you have to increase this three parameters


So I create a new custom template with:

# nano /etc/e-smith/templates-custom/etc/postfix/

And put it this in it:

smtp_data_init_timeout = 600
smtp_data_xfer_timeout = 600
smtp_data_init_timeout = 600

Then did:

expand-template /etc/postfix/
systemctl restart postfix

Went to [ MailQueue ] -> [ Attempt to send ], however it didn’t worked, as again after approximately 3 min of sending a 5MB message postfix send the error “lost connection with [host] while sending message body”

Any help?

Have you tried to put this

directly into /etc/postfix/, save and reload postfix to see if it’s a template problem or are commands not correct?

It was an issue on the mail server host. Nevertheless, now I know where does this 3 parameters go, thank you